1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad macmusic

    ATI X300/550 Series

    Hola a todos:

    Abreviando que es gerundio. Mi instalación es la Tubgirl 10.4.10. y mi tarjeta la ya mencionada ATi (id 5b60). He probado con toda la pólvora y más...pero nada. Definitivamente, por ahora, me quedo con Callisto 6. Porque´?. Porque aunque no me da la aceleración en CI/QE puedo cambiar la resolución a voluntad en el menú de pantalla. Puedo obtener 1280*1024*32@75 hz sin problemas...y que por otra parte es lo que me da mi monitor TFT 17 ".

    Ahora en serio...como consigo la maldita aceleración. Lo he intentado y con un montón de combinaciones pero, para mí, es imposible. Con Callisto 6 he tenido que instalar los kext uno a uno ya que el instalador que pude conseguir no funcionada. Edité los kext a mano para introducir manualmente la id de mi tarjeta, en concreto:



    ATIRadeon9700.kext.
    CallistoHAL.kext
    Callisto.kext.

    ATIRadeon9700GA.plugin, no lo instalé por que obtenía un "blank screen" cuando reiniciaba el ordenador.

    Vale que ahora no tengo que forzar el archivo apple.boot.plist para meter la resolución, ya es un logro...pero, joder, no puedo ver un dvd. Si, ya se que hay gente que lo ha conseguido pero yo...a día de hoy...no.

    por favor...hay alguien que lo haya podido solucionar? Que ha hecho exactamente?

    Otra cosa...la id de mi tarjeta es ciertamente 5b60 (Ati X300 SE Rev. 370) pero, al arrancar Callisto me la reconoce como Rev. 380. Eso es normal?

    Gracias anticipadas a todos...

    Mi equipo: AMD +3800 Mobo: Asus M2V / 2.5 GB Ram / 80 Gb PATA / 160 Gb. SATA.


    P.D. Juker21 y demás premium foreros, echadme una mano, gracias.

  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Probé con una x300 hace tiempo y nunca conseguí hacerla funcionar. Me temo que es imposible.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Lokillo
    Yo tengo una x300 instalada en tiger. Mira en los enlaces fijos, hay un tema que se llama x300 con CE/QI en 10.4.9 (mas o menos).

    Con lo que hay en ese topic, te reconoce la tarjeta, aunque ahora no puedo aumentar la resolución a mas de 1024... pero bueno.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad macmusic

    GRacias...

    Hola lokillo:


    he probado con lo que dices. Creo que te refieres a instalación de la X300 después de actualizar a 10.4.9. Como te digo, lo he intentado pero nada.

    Puedes detallarme como lo has hecho tú para poder probar en mi equipo? Gracias. No es por nada, pero necesito obtener CI/QE, no me importa la resolución.


    Gracias, lokillo.

Notas relacionadas que te pueden interesar

  1. Activar Quartz extreme X300?
    por valenleopard en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 05/01/09, 12:05:43
  2. Manual instalacion driver ati x300
    por osvfelices en categoría Tarjetas Gráficas
    Comentarios: 12
    Último comentario: 22/09/08, 01:51:17
  3. ATI x300 PCI Express / Mobility en osx86
    por bochenn en categoría Tarjetas Gráficas
    Comentarios: 86
    Último comentario: 06/03/08, 17:44:00
  4. X300 despues de actualizar a 10.4.9
    por AlexDM en categoría Tarjetas Gráficas
    Comentarios: 27
    Último comentario: 23/10/07, 20:23:10
  5. Mac OS X 10.4.6 P5GD1 PRO X300 PCIe
    por Bit_0 en categoría OS X 10.5
    Comentarios: 13
    Último comentario: 30/05/06, 00:08:35