1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez

    GMA950 - [Sony Vaio VGN-TX5MN/W]

    Buenos dias!!

    Os comento un poco por encima. He instalado la versión de Jas (Tiger 10.4.8), y he conseguido que me funcione todo, menos el WIFI.

    No obstante, al tener este pequeño portatil (por tamaño digo) solo me deja tener la resolución de 1024x768x32, cuando en Windows puedo poner 1360x768x32. Si dejo la 1024, se me quedan los bordes laterales negros, y se ve todo muy agrupado...

    Cuando instalo el soporte de GMA950 de Jas, cuando inicio el sistema se me queda un fondo blanco con lineas negras verticales moviendose.. ¿Alguna solución?

    Deciros que es una placa base Intel GM945, con la tarjeta GMA950.

    Saludos!!


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arraez
    He modificado el archivo com.apple.boot.plist, pero solo me hace caso cuando pongo 800x600. Otra resolucion cualquiera, ni caso. He probado 800x768 (para ver si la incompatibilidad es de la apaisada) pero tampoco me hace caso.

    Creo recordad que con un MiniMac, se puede poner la resolucion 1360x768... ¿porque yo no puedo? ¿me faltan drivers?

    saludos.

Notas relacionadas que te pueden interesar

  1. Mac OS X Hackintosh en sony vaio vgc-la3
    por jau222 en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 15/05/09, 21:42:13
  2. Gráfica GMA950 Vaio VGN-n230FH Leopard problema
    por rodro200 en categoría Tarjetas Gráficas
    Comentarios: 9
    Último comentario: 20/08/08, 06:47:42
  3. Instalar Mac en Vaio De Sony
    por omarcan en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 10/08/07, 19:22:25
  4. Sony Vaio vgn-B1xp
    por demonho en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 18/06/07, 00:48:12
  5. Sony Vaio en el OSX 10.4.8
    por Jar-Jar en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 15/01/07, 18:34:11