1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto

    7600GS Asus 256Mb

    Que conste que he buscado por el foro y he intentado todo lo que he encontrado antes de preguntar...

    Ahora la pregunta.
    ¿Como consigo CI y QE en una Geforce 7600GS 256Mb de Asus?
    - Con los drivers de Titan y poniendo los ID's correctos he conseguido que me reconozca la tarjeta el fabricante y todo el coplero (en "Perfil del sistema") pero me pone que CI y QE: "Incompatibles"

    Alguien me puede hechar una manita???

    Gracias.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad 3DuArDo1293
    Avatar de 3DuArDo1293

    metele el ID de tu tarjeta a :
    GeForce.kext
    NVDANV40Hal.kext y NVDAV50Hal.kext
    NVDAResman.kext
    y mete titan como inyeccion..
    deveriia funciionar..
    Salu2

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto
    Los ids como bien dices los puse en todos los ficheros que me comentas. Pero no entiendo a que te refieres con lo de la "inyección" :)
    ¿Navinject? o algo así?? Creo recordar que ya lo probé pero volveré a intentarlo otra vez...

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto
    Te pongo lo que he logrado con el nvinject:

    NVIDIA GeForce 7600 GS:

    Modelo de chipset: NVIDIA GeForce 7600 GS
    Tipo: Pantalla
    Bus: PCIe
    VRAM (total): 256 MB
    Fabricante: NVIDIA (0x10de)
    ID del dispositivo: 0x0392
    ID de la revisión: 0x00a1
    Revisión de la ROM: NVinject 0.2.0
    Pantallas:
    Pantalla:
    Resolución: 1024 x 768
    Profundidad: Color de 32 bits
    Core Image: Incompatible
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Quartz Extreme: Incompatible
    Pantalla:

    Por cierto, no se si es importante o no pero por aclarar, la tarjeta tiene los 256mb que marca no es el modelo de 512...
    Gracias

  5. #5
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Inyectar los IDs es lo que has hecho, ponerlos en los KEXT y copiarlos a su carpeta Extensions.

    NVinject tiene nueva versión 0.1.7 para Tiger y Leopard, pruébalos a ver si van mejor. Para ello, copia NVinject.kext a la carpeta Extensions, borra Natit.kext de ahí, repara permisos y reinicia cruzando los dedos.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto
    Se supone que estoy usando la versión 0.2.0 para tiger.

    Reparé permisos, reinicié, crucé los dedos pero no dió resultado :(

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto
    Estoy intentando usar la versión de Titan que hay disponible en el foro y aunque parece que se carga bien tampoco me funciona...
    Mirando y remirando he visto que me daba un error en el NVDAResman.kext y al intentar cargarlo "a pelo" me da este error:


    A ver si así alguien puede hecharme una manita

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto
    Bueno, paso a paso....
    He conseguido que me muestre la pantalla y poder cambiar la resolución y tal...
    Pero me pone que:
    CI: Software
    QE: Incompatible

    Esto lo he conseguido usando el driver Natit 0.2.0 y poniendo los ID's en el NVDAResMan.kext y NVDANHal40.kext, pero si pongo el GeForce.kext (también con sus ID's) me pega pete padre (kernel panic)...

    Alguna sugerencia?

  9. #9
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Algunas tarjetas como la tuya van mejor con el driver NVinject para portátiles (NVinject Go 0.2.0). ¿Has probado?

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto
    Pues ciertamente no se me había ocurrido probar...

    A ver si encuentro alguno por ahí...

  11. #11
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    En nvinject punto free punto fr (cambia punto por .).

    Aparte de la nueva versión 0.2.1 yo te digo que pruebes el que se llama NVinjectGo 0.2.0 en vez de NVinject 0.2.1.

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto
    Nada.
    Me rindo, he probado todas las versiones habidas y por haber...
    Con una (no se cual y tampoco he conseguido volverla a aplicar) conseguí que me reconociera el monitor y al menos poner su resolución nativa, pero como no tenía CI/QE decidí seguir probando...

    He probado todos los Natit, Titan, NVinject que he encontrado y no he conseguido nada.

    Lo único que me jode es no poder volver a poner la resolución buena, al menos...

    Por ahora me doy por vencido, no se que más probar...

    Muchas gracias por la ayuda, pero ya no se que más hacer

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto
    Al final he probado prácticamente todas las versiones que se pueden encontrar en esta página:
    Incluso el instalador que pesa 32megas (que por cierto creo que fué el que se cargó la resolución buena...)

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto
    Bueno, he conseguido recuperar mi resolución buena, aunque sigo sin CI / QE pero por ahora me conformo....

    Muchas gracias por la ayuda

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad magneto
    Para tener CI / QE necesito poner la extensión NVDAResman.kext?
    Es la única que me falta, y ahora en la carga inicial ya no me saltan fallos con los NVInject ni los NVDANx0Hal.kext...

    Cuando pongo el NVDAResman.kext con mis ID's, es cuando me da el pete...

    ¿Qué es lo que estoy haciendo mal?

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad fortegas

    Asus7600GS 512Mb

    Hola a ver si alguien me puede decir por donde seguir.

    Os comento...
    He realizado la instalación de Kalyway sin seleccionar nada de tarjetas graficas, ya que sino no arrancaba a no ser que pusiera -x al gestor de arranque (Se quedaba tostado justo antes de que sale la ventana de login).
    De esta forma reconoce directamente la tarjeta de red y de sonido, he visto el video de bienvenida y he realizado la configuración inicial (teclado, idioma, cuenta .mac, etc...).

    Hardware:
    Core 2 duo 6600 2.4Ghz (Overclock 3Ghz)
    Placa: Asus p5w dh deluxe
    Grafica: Asus nvidia 7600 gs 512 Mb
    Memoria: 2Gb a 667Mhz

    Quiero poder seleccionar la resolución de pantalla para mi monitor 1280x1024
    pero necesito ayuda para saber como se hace
    aunque mi grafica es de 512 Mb el id que he encontrado en al información de mi máquina es también 0x0392 (el modelo de 256Mb, supongo que es normal).

    Sólo uso la salida VGA de la tarjeta a la que tengo conectado un monitor lcd (HP vs 19)

    1.- ¿En que extensiones exactamente debo meter este número para que reconozca la tarjeta?
    2.- ¿Debo arreglar permisos en la utilidad de discos o hacer algo mas?
    3.- ¿Alguien tiene esta tarjeta funcionando correctamente?
    4.- ¿Hay alguna utilidad que realice el trabajo facilmente para configurarla?

    Gracias por vuestra ayuda.

Notas relacionadas que te pueden interesar

  1. Drivers leopard gráfica Asus 8400 GS 256MB
    por danyh en categoría Tarjetas Gráficas
    Comentarios: 11
    Último comentario: 16/02/09, 01:46:20
  2. Ayuda 7800 GTX 256mb
    por aladecom en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 31/08/08, 13:30:04
  3. ayuda con Gforce 7300GT 256MB
    por alpak en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 31/07/08, 05:33:01
  4. Sapphire 2600XT 256Mb
    por godisnotalive en categoría Tarjetas Gráficas
    Comentarios: 20
    Último comentario: 23/06/08, 00:42:20
  5. Nvidia GeForce 7600 GS 512 Mb / GT 256MB Mac OS X
    por n0_alternative en categoría Tarjetas Gráficas
    Comentarios: 41
    Último comentario: 17/11/07, 01:07:08