Página 1 de 2 12 ÚltimoÚltimo
  1. #1

    nVidia 8500GT XFX 512Mb

    Estoy probando una nVidia 8500 GT de XFX con 512Mb DDR2, y no avanzo demasiado estoy con el ToH 10.5.0 RC2...Pronto probare con el kalyway 10.5.1 q lleva bastantes drivers d graficas y inyectores i ya os dire.


  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo

    Pruebe Nvidia Installers V1.9_Mac_OSX_10.5.2 aunque no sé si su modelo al ser de 512MB está soportado.

  3. #3
    Ya lo he visto aunque aún no han sacado la 10.5.2 ¿como hay drivers?
    Pero aún m estoy descargando el kalyway, va por el 40% en el Ares lo probare y ya os digo
    Miniatura de Adjuntos Imágenes del artículo  

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brilliance04
    Hola, tengo instalada la10.5.1 de KALYWAY_LEO y dispongo de una 8500GT 256MB y al instalar estos controladores, me dice que si esta soportada mi tarjeta, pero al resetear el sistema no arranca.
    Hay que hacer algo antes de instalar o después, o solo vale para el 10.5.2 de leopard.

    Gracias...

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad nueveimedio
    Hola brilliance04

    Dicho instalador es una beta . No es que vaya muy fino que digamos.

    Dispngo de una EN 8400 GS y en teoria saca mas rendimiento la 7300 GS.

    Para que funcione tienes que conectar el monitor en la salida VGA.


    Un Saludo

  6. #6
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    "..solo vale para el 10.5.2..."

    No hay Leopard 10.5.2, al menos no en versión definitiva.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brilliance04
    hola a todos, el monitor esta conectado por la salida analógica (VGA) y lo del 10.5.2 es porque en la pagina de este mismo foro lo dice, que estos controladores son para el sistema 10.5.2
    Se que el 10.5.2 no esta en la calle, por eso digo si abría que esperar a que saliera la actualizacion para usar estos controladores, o hay alguna forma de forzar para que funcionen.
    Gracias...

  8. #8
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    brilliance04 instala el paquete sin miedo, yo hice un pack con drivers de nvidia con los kext procedentes de la beta 10.5.2 que funcionan de muerte en la actual 10.5.1

    De hecho, tengo un GMA X3100 que va de perlas en Mac OS X 10.5.1 con los kext de la 10.5.2 y el open.GL de 10.5.2


    Si no te va ese pack yo te paso uno mio

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brilliance04
    Muchas gracias juker12 por tu interés, pero cuando instalo el paquete bajado de applesana, me produce un kernel panic al poco de arrancar, teniendo que borrar los Kexts a mano para que se restablezca el arranque. Que por cierto, solo consigo que arranque con el dvd, si intento arrancar desde el HD, me dice que la particion HPF+ no se encuentra.
    Tengo arranque multiple: Mac 10.5.1 + WinXp32 + Vista64 + Ubuntu 7.10 + Ubuntu 8.04 , todo gestionado por Grub.
    Te comento, que me funciona todo menos la grafica, la 10.5.1 esta instalada en un xpc de Shuttle, el B835G5M y es una delicia, funciona mejor que en mi pequeñin IbookG4.
    Te estaría muy agradecido si me pasaras ese pack, a ver si consigo funcionar con todos los sistemas a pleno rendimiento.

    Gracias de nuevo....

  10. #10
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    brilliance04 ¿Pero estas usando EFI y Kernel original? Lo digo por que si no es muy normal que te de kernel panic con esos kext

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brilliance04
    Hola, la instalación es la que esta por defecto en el dvd de kalyway, la cual te instala EFI sin el kernel vanilla.

    ¿ Tendre que reinstalar el sistema des habilitando la opción del EFI ?

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brilliance04
    Hola, nuevas noticias a peor...

    He vuelto a instalar los controladores y antes de resetear, con el Onix he realizado una limpieza de todas las caches y reparado todos los permisos, después he reseteado y arranca, pero no activa la pantalla, quedándose esta en ahorro de energía, por lo que sigue sin valerme.
    Hay algo que hacer para solucionar el tema este de la no activación de la pantalla.
    He probado por analigico y digital y no se en ninguna.

    Gracias...

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brilliance04

    Lo conseguí !!!

    Hola amigos... estoy mas feliz que una lombriz.....

    Os cuento he consegido instalar los controladores y hacer que funcionen a pleno rendimiento, aceleracion incluida, ver informacion del sistema:
    Graphics by NVIDIA:

    Modelo de chipset: Graphics by NVIDIA
    Tipo: Pantalla
    Bus: PCIe
    Anchura de canal PCIe: x16
    VRAM (total): 256 MB
    Fabricante: NVIDIA (0x10de)
    ID del dispositivo: 0x0421
    ID de la revisión: 0x00a1
    Revisión de la ROM: NVinject 0.2.1
    Pantallas:
    Conector de pantalla:
    Estado: No hay ninguna pantalla conectada
    DELL 2005FPW:
    Resolución: 1360 x 768 @ 60 Hz
    Profundidad: Color de 32 bits
    Core Image: Acelerado por hardware
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Quartz Extreme: Compatible
    Rotación: Compatible

    El problema que tenia, era que no se veía nada tras instalar los controladores, la pantalla no se activaba, permaneciendo esta sin señal de video.
    Según pude leer alguien conectaba por red a la maquina para cambiar la resolución, asi que reinstale el sistema, active el control remoto del escritorio y el usuario root.
    Volví ha instalar los controladores, pero antes con el programa "pacifisc", vi cuales archivos son cambiados, y realize una copia de seguridad.
    Tras instalar y reparar permisos, resetee y el resultado fue el de antes, pantalla sin señal y sistema en marcha.
    Desde mi Ibook conecte por escritorio compartido y cambie la resolución, estaba en 1280x768 y la puse en 1680x1050, resetee y nada seguía igual, probe con 1024x768 y nada.
    Me dispuse a restaurar los archivos originales y mi sorpresa fue que el archivo "NVinject.kext" que estaba en el paquete, no estaba en la carpeta "Extensions" , asi que entre como root y copie este archivo en la carpeta, repare permisos y tras resetear arranco el ordenador sin problema alguno y con la tarjeta reconocida y activada la aceleración...

    Espero que os sirva de algo y podáis conseguirlo como yo... Gracias por todo.

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jenue

    geforce 8500gt 256

    eo , brilliance, me he comprado una geforce igual ala tuya, la historia es que, tienen que traermela queria saber como podria hacerlo mas o menos,, una vez instalado leopard, entro en modo -x , y supongo que entrare en leopard, y alli pego el NVinject.kext de nvidia?


    no se, te agradeceria que me echaras una mano a como instalarla porfavor!
    que version usastes la kalyway leopard 10.5.1 verdaD?


    ssaludos y gracias de antemano!

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jenue

    ayuuuda please!!

    ayuuuuuda please!!,, el archivo kext que tengo ke pegar en extensions, lo cojo del kalyway leopard 10.5.1 ??

    graciiias!!

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brilliance04
    Hola jenue, despues de instalar el leopard con el dvd de KALYWAY_LEO 10.5.1, deverias de arrancar sin problemas en modo VGA.
    Una vez el sistema en marcha y desde este, instala los contraladores de esta misma pagina, los Nvidia Installers V1.9_Mac_OSX_10.5.2 , cuando finalizen de instarse no resetees, con el programa pacifisc incluido en el sistema por defecto, extraes el archivo "NVinject.kext" del paquete de geforce 256MB, y si tu tarjeta es otra extraes el que corresponda con los megas que tiene la tuya, y lo copias en la carpeta "Extensions" , luego sin resetear arrancas la "utilidad de discos" y repara permisos.

    Ya esta deverias de arancar sin problemas y con la aceleracion a full.

    Espero haberme explicado bien, si no, pregunta sin problema que estaré encantado de ayudarte... Si no sabes extraer el KEXT, dímelo y te lo envío por correo...

    Por cierto activa la gestion remota de escritorio y el usuario root por si fallase algo, poder entrar en el sistema desde otro ordenador.
    otra cosa mas si no tienes el KEXT no instales los controladores.

    Saludos...

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jenue

    vale tio

    mañana me traen al tarjeta, con un ordenador nuevo, hecho a posta para que me rule leopard!, q tengo unas ganas!!,,


    entonces reinicio sin ponerle nada alprincipio de -x y -x, entro en leopard, ,yo instalo el zip ese la parte de 256mb, (encarge la gforce 8500 gt), pues eso instalo el paquete que traiga de mi tarjeta, y luego copio un archivito que tiene que venir dentro de ese zip, que ponga
    NVinject.kext , y despues no se como va lo de utilidades de disco reparar permisos,nunca lo hice pero bueno no creo que sea muy chungo, o eso espero :P


    bueno pues haré esto cuando la traigan, haber que tal! ,,,
    me pillado una placa Gap35DsR que pone que van bien con leopard,, pero nose si se podra instalar el Efi este..

    bueno muchas gracias contestarme cuando venga ya te dire que tal ha ido todo .

    gracias!
    [/COLOR]

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad scalamusical

    Brilliance Ayudame Por favor...

    Mira yo tengo la Geforce 8500 GT de 512 MB me podrias ayudar a instalar en Leopard iATkos porque no puedo.. necesito me des instrucciones y me pases los instaladores Te agradeceria muchisimo.....

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brilliance04

    para que quede mas claro.

    Si, cuando instales el sistema, si no hay problemas con otra pieza, la tarjeta arranca en VGA, sin aceleración, podrás usar el leopard, pero con algunos programas dará problemas, por ejemplo las X11 se resetean continuamente.
    El NVinject.kext de tu tarjeta 8x00 de 256MB, esta dentro del instalador de los controladores y para extraerlo tienes que usar el programa PACIFISC, es sencillo, con el botón derecho del ratón pinchas el paquete de controladores y seleccionas abrir con pacifisc, te saldra una lista, lo primero son los archivos del frameworld, el resto son modelos de tarjetas, te sitúas en 8x00 de 256MB, ten cuidado por que también hay de otras series como MX , 8800 , 7000 etc... le dices extraer al escritorio y ya esta.

    Estos controladores tienen un fallo en la instalación, porque solo te actualiza el frameworld y el driver de la tarjeta lo tienes que instalar tu a mano.

    Taluego y feliz juguete nuevo...

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brilliance04

    se colo un post en medio...

    El post anterior era para jenue...

    hola scalamusical, supongo que el sistema ya lo tienes instalado, ¿ o no ?
    Si lo tienes instalado y funcionando puedes seguir las mismas instrucciones que le dí ha jenue, pero con la salvedad de que tu tarjeta es de 512MB, así que el NVinject.kext que tienes que extraer es el de la geforce 8x00 de 512MB, que esta un poco mas abajo.

    el archivo de controladores lo tienes en el enlace que da senhez al principio del post. La primera contestación.

    PD: alguien sabe como se edita un post...

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad scalamusical

    Gracias, gracias..

    Gracias por tu rapida atencion y dedicacion a las peticiones de quienes no conocemos aun bien como instalar esto... lo entiendo casi casi todo.. pero quisiera saber si nos podriamos comunicar de alguna manera mas rapida.. por ejm messenger.. te dejo mi direccion agregame por favor para que asi me ayudes a darle una solucion mas rapida a mi situacion,.. de antemano muchas gracias Brilliance

  22. #22
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad scalamusical

    Sigo Molestando Brilliance...

    Mira no se si me podrias Ayudar.. desde hace tres dias intento descargar los drivers desde esta pagina y no lo consigue me dice que no existe esta direccion en si...
    no me podrias dar una direccion alterna a esta por favor y quisiera saber que opciones pongo en la instalacion.. disculpa mis constantes preguntas pero es que en el asunto sobre mac no conozco nada y tengo miedo de fregar el sistema (Ya me paso como 3 veces) Muchas Gracias Brilliance...!!

  23. #23
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brilliance04

    Oido cocina...

    Cita scalamusical dijo: Ver Mensaje
    Mira no se si me podrias Ayudar.. desde hace tres dias intento descargar los drivers desde esta pagina y no lo consigue me dice que no existe esta direccion en si...
    no me podrias dar una direccion alterna a esta por favor y quisiera saber que opciones pongo en la instalacion.. disculpa mis constantes preguntas pero es que en el asunto sobre mac no conozco nada y tengo miedo de fregar el sistema (Ya me paso como 3 veces) Muchas Gracias Brilliance...!!
    Hola, Prueba con este enlace: Pa bajo...

    Respecto al Messenger, lo siento pero no gasto de estas cosas.... tendrá que ser por aquí.

    Taluego...

  24. #24
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jenue

    gracias!

    bueno tio pues mucha gracias,ya te contare que tal me tira,,, bueno me queda mas o menos claro,,

    cuando dices en el ultimo post, de que tiene un problema el frameworld, te reiferes es que ademas de instalar el driver, tengo que meter el .kext en la carpeta extensions a mano,,
    para reparar permisos , es una opcion de mac? , en utilidades de disco suopngo, algun botoncito que lo hace solo no?,,,

    vale pues mucha gracias machine!

  25. #25
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad vovol

    yo tengo una 8500 GT de 512Mb pero...

    Me reconoce la tarjeta (me dice que es la 8500GT) instalando los drivers de la 8800 que estan en la wiki pero no me permite calibrar el monitor desde el panel de control, no funciona, no hace nada, y si cambio a resolución se queda como colgado y tengo que reiniciar. Al reiniciar veo que me ha cogido bien la resolición pero sigue sin funcionar la calibración.
    Con los drivers de Nvdia Insataler V1.9 tambien me funciona, no me dice que tipo de tarjeta es pero funcionan... pero tampoco me permite calibrar.
    Yo tenia antes una 7300 GS de 256 e iba perfecta, me funcionaba todo y cambiaba la resolución y la calibración de maravilla.
    Supongo que será un tema de drivers, pero quisiera saber si a alguien le ocurre igual y si ha conseguido solucionarlo.
    Un saludo a todos y gracias.

Página 1 de 2 12 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Grafica nvidia 7300 gt 512MB
    por Gitsu en categoría Tarjetas Gráficas
    Comentarios: 10
    Último comentario: 07/04/10, 19:15:36
  2. Nvidia 8500 GT XFX 512MB
    por josuezamora en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 02/02/09, 23:00:10
  3. instalación macos nvidia 8500gt Intel celeron 2.4 ghz
    por kevdark en categoría OS X 10.5
    Comentarios: 11
    Último comentario: 17/01/09, 14:02:59
  4. nvidia 8800 gts 512mb (g92)
    por desmonio en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 14/11/08, 17:41:07
  5. Manli nvidia 7950 512mb mac os x 10.4.10
    por chaosburn en categoría Tarjetas Gráficas
    Comentarios: 18
    Último comentario: 05/10/07, 00:48:53