Página 1 de 2 12 ÚltimoÚltimo

ATI

  1. #1
    n0v4k
    Internet

    ATI

    Tengo una ATI AGP 9200 y no la hago funcionar :S

    Alguna idea? :roll:


  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo

    Lastimosamente la 9200 no tiene soporte en Mac OS X.
    Lo mas que puedra conseguir es una resolucion de 1280X1024 ajustandolo en el boot.
    Si no sabe como hacerlo comentelo

  3. #3
    n0v4k
    Internet
    :S y no ay ninguna forma verdad? :S porque tener que poner la 10.4.3 ya no me sale tan rentable , es super inestable :S

  4. #4
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Nunca fue compatible la ATI9200.
    De todas formas la build 10.4.3 es vieja y era beta. Pruebe con la version final 10.4.5 que trabaja muy bien.

  5. #5
    n0v4k
    Internet
    Ya de exo tenia puesta la 10.4.5 :( voy a volver a la 10.4.3 y te comento pero dicen que tengo que modificar el fichero de la ATI 8600 no e de 9700

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    segun leo en otros foros, parece que es posible activar el opengl en la 7500 lo cual no seria descabellado pensar que tb se podria hacer en la 9200. Yo tengo una mobility 9200 y esto en ello.

    Saludos

  7. #7
    n0v4k
    Internet
    conseguiste algo?

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    nop, parece que son necesarios archivos de la 10.4.1 estoy descargandomela a ver si consigo algo.

  9. #9
    n0v4k
    Internet
    erJotas tienes un PM ;)

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    ok, leido y agregado

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    Parece que se confirma que funciona el soporte del OpenGL si se sobreescriben las librerias de la 10.4.5 por las de las 10.4.1. En algunos caso es necesario tb sobreescribir los drivers de ATI y en otros no. Por lo tanto, seria interesante que quien tuviera la iso de la 10.4.1 subiera a algun upload el framework OpenGL y los drivers ATI para ir haciendo pruebas.


    Saludos.

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    Busca en el DVD:

    /System/Library/Frameworks/OpenGL.framework/
    /System/Library/Extensions/(todos los ATI drivers)

    Esta confirmado en otros foros que en la 7500 funciona el opengl... todo seria probar.


    Gracias!

  13. #13
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola de nuevo

    Espero que este archivo le solucione el problema

    Driver ATI 9250 Mac OS

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    muchas gracias de verdad :wink: voy a bajarlo y te cuento.

  15. #15
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    el opengl parece que esta bien, pero has subido los drivers cacheados de tu disco duro, (parece). Lo que necesito es, del dir del DVD 10.4.1 /System/Library/Extensions todos los drivers de ATI (atiloquesea.kext)

    Voy a probar el opengl a ver...

  16. #16
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    sin sustituir los drivers, solo el framework, peta :evil:

  17. #17
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola de nuevo

    En el dvd original 10.4.1 viene un archivo como el que esta viendo ahora y cuando se instala Mac OS X es cuando se crea la carpeta extensions.
    Si tiene la iso del 10.4.3 o 10.4.4 vera que es igual.
    Del archivo que ha bajado extraele los drivers con el comando mkextunpack.
    La sintaxis la encuentra en esta direccion:


  18. #18
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    nuevamente gracias! lo probare... Es lo ultimo que queda antes de tirar la toalla :cry:

  19. #19
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    He descomprimido, como me dijiste, el archivo pero no encuentro ningun driver de ATi...

  20. #20
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    despues de mucha pelea ya tengo el opengl funcionando perfectamente. Muchas gracias por todo.

  21. #21
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Amigo errejotas si no te importa compartir

    Tengo una instalacion 10.4.5 con una ati 9200SE y no consegui soporte ni con unos driver beta de la 10.4.1
    Si no le importa explicarlo, se lo agradeceria.

  22. #22
    n0v4k
    Internet
    zhense si tienes AIM o .mac Agregame a N0V4Kmac ;)

  23. #23
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    "...después de mucha pelea ya tengo opengl funcionando perfectamente. Muchas gracias por todo..."
    Joder, erJotas, ¿y no nos cuentas cómo ha sido, qué es lo que al final te ha funcionado? ¿qué aprendemos los demás entonces?

  24. #24
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad erJotas
    os lo contare cuando vuelva de viaje (por curro) que no doy a basto... Tengo tb cantidad de mensajes privados que responder. Espero que a final de semana os explique como. Lo siento de veras.


    Saludos.

  25. #25
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad elmer
    Hola:
    Según wiki si soporta esta tarjeta en la versión 10.4.3. solo funciona en modo vesa 2.0 sin CI ni QE
    por lo que en teoría en la versión 10.4.3 te tiene que funcionar

    un saludo

Página 1 de 2 12 ÚltimoÚltimo