1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad anubis686

    Ati x1300 en Leopard

    Buenos dias. Quería saber si hay alguna forma de hacer funcionar bien mi tarjeta gráfica en Leopard 10.5 osx86. Mi tarjeta es una Ati x1300 de 512 mb.
    Gracias por atender mi petición.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bitomule
    Yo estoy en las mismas. He probado varios drivers y ninguno me ha funcionado. Mi tarjeta tambien es la x1300 de 512MB. Si has conseguido solucionarlo avisame.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad saru
    me uno a la peticion

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad tommy.bcn
    Avatar de tommy.bcn

    Ati x1300

    He mirado en el Wiki del foro y no habia nada sobre esta tarjeta, -que ya empieza a ser un poco antigua-, pero en el de OSx86 project habia lo siguiente (en 256), y parece ser que no es muy compatible, pero tambien hay una direccion para bajar unos drivers para probar, os transcribo el contenido del wiki al respecto de esta grafica:

    -----------------------------------------------------------
    Hardware Name
    Radeon X1300 Pro 256MB

    Board-Manufacturer
    ATI

    Notes
    Works with the NatitX1300 r1v1 Installer


    QE / CI
    Both

    Resolution
    All Resolutions

    Fully Working w/o Patch
    No, not fully. You can just use DVI - but there's no prob to adapt it.
    -----------------------------------------------------------

    parece que muy bien, no va.

    Si las cosas se ponen feas, puede ser una buena opcion ahorrar para una ATI 2600 pro y fuera problemas.

    Saludos

Notas relacionadas que te pueden interesar

  1. Drivers Ati x1300
    por jamboyques en categoría Tarjetas Gráficas
    Comentarios: 3
    Último comentario: 20/01/10, 14:48:24
  2. Activar Core Image y Quartz Extreme Ati x1300
    por Bloodangel en categoría Tarjetas Gráficas
    Comentarios: 35
    Último comentario: 29/08/08, 01:10:01
  3. Alguna solución para 2 pantallas con ati x1300???
    por dj_yiyi en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 17/08/08, 20:02:17
  4. No hay manera de activar QE y CI en radeon x1300
    por Phanhatic en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 10/04/08, 22:15:47
  5. xServe Ati x1300
    por TePRSA en categoría OS X 10.8
    Comentarios: 2
    Último comentario: 18/02/07, 00:22:07