1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad javitog

    las nvidia 6100 es parecida a la 6200??

    hola estoy intentando instalar el tiger de tubgirl, el cual se instala bien sin ningún problema, pero después de reiniciar se queda frito en un guion - intermitente con pantalla negra...

    he leido esto de los kext pero yo no tengo idea de como se hace ni me entero muy bien ni tan siquiera se si hay un kext pa mi geforce 6100 o si ya puedo dejar de intentarlo...

    mi config es:

    procesador amd sempron 2800+
    la placa base es una asrock
    memoria 512 ddr
    disco duro de 4 gigas ultra ata seagate medalist
    dvd phillips dvd-rw 824

    y he probado el osx amd de tubgirl 10.4.9

    una ayudita por favor que estoy desesperaooo


  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    pero después de reiniciar se queda frito en un guion - intermitente con pantalla negra


    Hola amigo javitog

    Sopecho que su problema es ajeno a su gráfica. Escriba en la caja de búsquedas del foro guion parpadeando y presione Enter.
    Lea algunas respuestas acerca de ese problema.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad javitog

    Kalyway?

    senhez, muchas gracias por la ayuda, sobre todo en la búsqueda :)

    por lo que entiendo, después de haber leido un post tuyo, mis problemas se solucionaran con kalyway no? por lo que veo a todo el mundo le va bien con kalyway.

    es eso? si no es eso dime en qué post de los 9 que me salen está la solucion a mi problema! ;)

    muchas garcías!

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad chachino

    A ver si puedo ayudar.

    Hola javitog:
    Me sucedio hace unos dias eso que tu cuentas en mi notebook. Tenia instalado XP, y en una segunda particion instale OS X Leopard, use la version de Leo4All que me viene funcionando muy bien.
    Logre solucionarlo marcando la particion donde tenia XP como activa, booteando en XP, y una vez dentro editando c:\boot.ini.(Busca en la web hay muy buenos tutoriales sobre este tema).... Luego pegue en el c:\ el TBoot.exe (Buscalo en la web) .. con esto logro hacer dual boot..
    No se si es justamente lo que necesitas, pero espero que sirva para empezar a buscar.
    Te deseo la mejor de las suertes... cualquier cosa avisas.. OK?
    Saludos

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad javitog

    gracias chachino

    gracias chachino, pero no es eso exactamente, creo, digo creo porque a estas alturas (principiaaaantísimo) no estoy seguro de nada.

    yo lo estoy instalando en un hd sin xp ni nada, no me he arriesgado a joder el hd donde tengo el xp, así que cada vez que lo pruebo saco el disco duro donde tengo xp y le pongo otro de 4 gigas para probar.

    ayer de tanto probar me fijé que en la "biblia" que te suelta el instalador darwin al principio, casi al final cuando está haciendo el disk02 y el disk03 lo de /var temp o algo así me dice: warning 1sector 32 cilinders nosequé, ahora lo miraré bien y lo escribiré, justo lo dice después que carga el crashreport o algo así, perdonadme porque hablo de memoria ahora mismo.

    el caso mio es que arranco con el dvd puesto, sale lo del boot de instalación, pulso tecla, sale la biblia esta del darwin, entra en el instalador macintosh primero lo del idioma y luego la pantalla del instalador, formateo el disco en mac+ con registro (he probado sin registro tb) le digo instalar, escojo todas las opciones que muestra excepto la de intel by tubgirl (tengo un sempron) se pone a verificar el dvd, le doy omitir pq tarda un webo (otras veces no lo he omitido con el mismo resultado) y luego instala, que si pam que si pum que si optimizando el sistema que si registro de nosequé y al final dice: ahora voy a reiniciar el ordenador, le digo que si que reinice, que reinicie, y ahí es cuando se caga, cuando reinicia quito el disco de instalación pa que no vuelva a salir el darwin ese y entonces se queda el guioncito maldito ahí parpadeando. NO ME DIGAIS QUE ES POR CULPA DE ESO???? PORQUE QUITO EL DVD, QUE ME DA ALGO!!!! lo quito porque si lo dejo puesto dice nosequé de apple.com.list not found o algo asin. pues nada, en esas estoy... pero es que ahora se me ha añadido un problema (a lo mejor era el PROBLEMA) que es que la utilidad de discos que trae el instalador de osx me peta al intentar borrar el hdd, dice algo así como "se produjo un error en el borrado del disco salir o no salir?" si le dices salir te dice: cuidao que utilidad de disco está trabajando en ello si le dices no salir ahí se queda para los siglos de los siglos amén. ahora intento borrar el disco desde xp y....tachaaaaan!!!, no me lo reconoce. ni siquiera me aparece, he de fijarme en la secuencia de arranque a ver si la placa lo detecta o no, digo yo que lo debe de detectar porque si no en mac no me saldría....a ver si va a ser ese el poblema!!

    bueno si a alguien se le ocurre algo que me pueda abrir los ojos, o que busque en la busqueda "guion parpadeando" me diga: mira colega cegato, el post que te vale es "este" repásatelo bien y saca tus conclusiones, esto es como la biblia o como la filosofia zen esa, "busca en tu interior" aquí igual, pero buescando en una búsqueda del foro, me encantaaa!!!! ;)

    gracias por leeros este tostón!

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad javitog

    perfil del sistema

    os paso el perfil del sistema de mi ordenador por si alguien lo quiere consultar pa decirme algooooo pooooor favoooooooorrrrrr
    Archivos Adjuntos Archivos Adjuntos

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad javitog

    algo hemos avanzado

    hola chicos, algo he avanzadoo pero estoy bloqueado de nuevo.

    parece ser que el problema es que en vez de particionar yo borraba el disco.
    lei un tutorial i ok hasta que reinicia y luego me aparece la pantalla de la manzanita en gris pensando, piensa piensa y piensa y al final se pone negra y me dice que reinicie, todo ello con el dvd puesto. reinicio y otra vez igual, pantalla gris con manzana y al cabo de un rato sale el mensaje de reiniciar

    qué me pasa ahora??? qué he hecho mal?

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad juliolinux

    disco

    Hola Javitog:

    Soy un novato como tu, y he llegado a este post buscando informacion sobre mi tarjeta grafica Nvidia 6200 / 256 mb agp asi que voy picando dondequiera que veo que se hace alusion a mi tarjeta y leo un poco.
    La verdad que me he puesto a escribir porque me he reido mucho con tu post del TOSTON, me lo lei entero, que bueno !!!!
    ahora mi opinion de novato, yo en todos los tutoriales que me he leido tanto de KALYWAY, TOH , LEO4ALLV3 y hasta los de TiGER 10.4.8, siempre he leido que se necesita un HD de como mínimo 8-10 GB , para la instalación, yo cuando instalé y después de elegir todo me puso el LEO - se van a instalar 6GB de datos ( ó el tamaño de la instalacion es 6GB, no recuerdo bien la frase)- asi que tu disco de 4gb es un poco corto, ten en cuenta que ni para windows te sirve ya.
    Un sempron que yo recuerde es un amd xp-64 con cambios en la cache, asi que es como un intel p-4, como te ha dicho Senhez, quizas deberias probar con KALYWAY ( creo que esta mas optimizada para amd ) es mas moderna 10.5.2 y a mi se me ha instalado en p-4 con la grafica que antes he dicho, eso si 15gb de particion para el os-x, y en un mismo disco compartido con el xp, sin problemas funciona, animo sigue probando.
    Un saludo julio.

Notas relacionadas que te pueden interesar

  1. Activar CI&QE Nvidia geforce 6200 en Mac
    por lusadi en categoría Tarjetas Gráficas
    Comentarios: 32
    Último comentario: 22/09/13, 23:10:25
  2. nVidia GeForce 6100 Quartz Extreme Incompatible
    por sivi21 en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 02/12/08, 20:31:10
  3. NVIDIA GeForce 6100 (256 MB)
    por Razza en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 01/04/08, 02:11:17
  4. instalacion nvidia 5200 y nvidia 6200 titan en leopard
    por klubsound en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 11/02/08, 23:50:36
  5. HACER RECONOCER TARJETA NVIDIA GEFORCE LE 6200
    por CARLOS_OMAR en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 04/11/07, 20:53:26