1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad odalinto

    xfx8600GT 256 instalada ok, necesito opinión

    hola gente:

    instalé la 8600gt 256 en leo4all 10.5.2
    le puse lo drivers de la wiki "NVidia Univesal Installer.mpkg"
    en perfil me da lo siguiente:
    Modelo de chipset: Unknown Mobile Card!
    Tipo: Pantalla
    Bus: PCIe
    Anchura de canal PCIe: x16
    VRAM (total): 256 MB
    Fabricante: NVIDIA (0x10de)
    ID del dispositivo: 0x0402
    ID de la revisión: 0x00a1
    Pantallas:
    VX1935wm-3:
    Resolución: 1280 x 800 @ 60 Hz
    Profundidad: Color de 32 bits
    Core Image: Acelerado por hardware
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Quartz Extreme: Compatible
    Rotación: Compatible
    Conector de pantalla:
    Estado: No hay ninguna pantalla conectada

    el Xbench me da:
    Quartz Graphics Test 145.28
    Line 115.63 7.70 Klines/sec [50% alpha]
    Rectangle 145.90 43.56 Krects/sec [50% alpha]
    Circle 121.54 9.91 Kcircles/sec [50% alpha]
    Bezier 129.03 3.25 Kbeziers/sec [50% alpha]
    Text 340.47 21.30 Kchars/sec
    OpenGL Graphics Test 136.91

    ¿estan bien estos valores?
    ¿alguna observaci;on que me puedan hacer?
    Necesito una miradita experta, algun ok,
    para seguir estudiando, alguna orientación,

    tengo para mas adelante efi, kernel apple, etc,

    MUCHAS GRACIAS por toda la información que se
    encuentra aqui,



    saludos
    e4400 en asrock conrroe 1333-d667(945GC A2-ICH7)
    xfx8600GT256 - 2x1Gddr2 667

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad odalinto
    ¿algún alma caritativa que se apiade de este viejito?

    ¿como activo quartz extreme en esta tarjeta 8600gt?

    ¿estan bien estos valores?

    ¿que debo corregir?

    ¿que programas debo usar para probar si esta hakintosh funciona a full?

    muchas gracias desde ya

    saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad odalinto
    Luego de leer en este y otros foros, y con los consejos
    que me dieron en el foro insano, me a mejorado algo
    los numeros del xbench de la gràfica,
    Reinstalé todo con la version de leo4allv3, personalizada,
    marcando kernel vanilla, drivers nvida, intel ich, audio,
    o sea marqué solo lo mínimo, y me funciona todo bastante
    bien, en realidad el sistema vuela.
    El único problema que he notado es que cuando apago a
    veces queda la torre funcionando, pero esto lo soluciono
    cerrando todos los programas desde el dock antes de apagar.
    Como en QZ me dice compatible, no se si esta activado,
    aunque el programita quartzextremecheck1.2 me dice que si.

    Lo que dice en preferencias del sistema sobre la gráfica
    es lo siguiente:
    Graphics by NVIDIA:

    Modelo de chipset: Graphics by NVIDIA
    Tipo: Pantalla
    Bus: PCIe
    Anchura de canal PCIe: x16
    VRAM (total): 1024 MB
    Fabricante: NVIDIA (0x10de)
    ID del dispositivo: 0x0402
    ID de la revisión: 0x00a1
    Revisión de la ROM: NVinject 0.2.1
    Pantallas:
    VX1935wm:
    Resolución: 1440 x 900 @ 60 Hz
    Profundidad: Color de 32 bits
    Core Image: Acelerado por hardware
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Quartz Extreme: Compatible
    Rotación: Compatible
    Conector de pantalla:
    Estado: No hay ninguna pantalla conectada

    y los resultados del Xbench:
    Results 159.92
    System Info
    Xbench Version 1.3
    System Version 10.5.2 (9C7010)
    Physical RAM 4096 MB
    Model MacPro3,1
    Drive Type ST3500320AS ST3500320AS
    CPU Test 146.95
    Thread Test 221.94

    Memory Test 215.81

    Quartz Graphics Test 224.62

    OpenGL Graphics Test 145.74

    User Interface Test 371.05

    Disk Test 72.37

    Igual me dicen que debo mejorar la instalación de la gráfica, que puede rendir mas,
    pero eso escapa a mis conocimientos actuales, por ahora me estoy dedicando a aprender a usar el sistema para entender mejor las cosas

    Saludos
    Odalinto
    C2D E6550@2,33GHZ/GA-P35-DS3L/4X1G DDR2 800GSkil/XFX8600GT256/HD500G32M/SopranoTT/TR2 500WTT/
    con windowsXP SP3/macOSXLeopard10.5.2/Ubuntu8.04 conviviendo en paz y armonía

  4. #4
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    "El único problema que he notado es que cuando apago a veces queda la torre funcionando, pero esto lo soluciono cerrando todos los programas desde el dock antes de apagar."


    Es lo mas coherente que leo hace un buen rato.

    Si ademas de cerrar algun servicio que te engancha un thread usas todos los drivers oficiales de mac con especial atencion:

    - grafica y su modo suspension que corresponda con la version del kernel oficial en curso

    - tarjeta de red y modo suspension compatible o bien desactivado y que corresponda con la vesion del kernel

    - disco sata que soporte todos los comando de vaciado de cahe y soporte suspencion con su driver oficial ioata.kext correspondiente a la version del kernel en curso

    Con todo eso, apagaras, suspenderas siempre a la primera.

  5. #5
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Odalinto: tienes bien instalada la gráfica y con buenas cifras de rendimiento. Respecto a lo del apagado, es un efecto habitual en nuestras placas al usar kernel Vanilla (original de Apple) por lo que muchos utilizamos el kernel 9.2.0 de ToH, o bien el tipo speedstep (es el que yo uso y el que mejor me va) o bien el tipo sleep.

    Con el kernel 9.2.0 speedstep de ToH el sistema me apaga bien (sin dejar las luces de la caja o los ventiladores encendidos) aunque en ocasiones apaga muy rápido y en otras tarda bastante más. Este kernel sale en los DVD como el que has usado para instalar Leopard, es uno de los que aparecen como opciones.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad odalinto
    gracias por vuestras respuestas.

    Voy a tomar nota sobre instalar el kernel que me dicen
    la proxima vez que instale leopard, en cualquier momento
    en otra maquina con iguales características, solo que con un e4400,
    o que tenga que reinstalar esta, ya que estoy dele meterle programas
    y probar,

    Estoy muy contento con la perfomance actual de mi hackintosh,
    ahora tengo que mejorar yo, que llevo un par de meses con mac

    La red me anda muy bien y tengo acceso total y recíproco a mis otras pc windows
    via router linksys para adsl y tambien a veces uso un router ericcson w25 3g con un
    servicio 3g que en la zona en que estoy agarra solo edge.


    saludos desde Uruguay

    odalinto

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad shevek
    Es mi primer mensaje y lamentablemente para hacer una pregunta, espero pronto poder estar colaborando con informacion.
    Odalinto, tengo que misma placa que vos una xfx 8600gt.
    Instale distintos drivers que vi fueron recomendados en distintos foros, pero por lo visto con ejecutar el archivo y que el programa diga que la instalacion se realizo con exito no es suficiente.
    Que pasos seguiste para que te reconociera la placa?
    Muchas gracias por cualquier dato que puedas brindarme.

Notas relacionadas que te pueden interesar

  1. iDeneb 10.5.5 Instalada!
    por siachori en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 14/01/09, 15:33:04
  2. IDeneb v1.3 10.5.5 instalada!
    por siachori en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 26/12/08, 16:40:11
  3. Opinion sobre nuevo equipo
    por siko en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 06/05/08, 19:08:57
  4. Opinion de este sistema RAID para mac y pc
    por juker12 en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 18/05/07, 17:08:36
  5. Se puede Actualizar la version instalada 10.4.1 ?
    por oxalc en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 05/11/06, 05:15:13