1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rodro200

    Gráfica GMA950 Vaio VGN-n230FH Leopard problema

    hola antes de todo me funciona leophard al 100% todo pero el unico problema es que mi GMA945 no me deja subir a otra que no sea 1024x768 mi notebook donde carge leophard es el sgte

    Vaio VGN-n230FH



    totalente funcional en macosx menos por ese percanse en verdad me molesta porque uso 1245 o por ese numero de resolucion ubuntu me usa 1245x800 parece y no se porque en la intalacion toma la resolucion correcta y en el sistema intstalado no la toma si alguien me pudiera ayudar se lo agradeceria :)

  2. #2
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    rodro200 prueba a forzar esa configuracion de pantalla en el archivo de inicio com.apple.Boot.plist

    En el Wiki OSx86 dentro del articulo de trucos OSx86 tienes como hacerlo

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rodro200
    gracias :) pero tengo otra pregunta el suavisado coko logro que sea como cleantype de windows vista porque me molesta el que trae mac :(

  4. #4
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    No tienes bien instalada la tarjeta gráfica o tu monitor no se ve muy bien porque el suavizado de fuentes de OSX es tan bueno o mejor que el de XP y Vista, por éso lo echas en falta.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rodro200
    despues de tanto estar me estoy aconstumbrando poco a poco a este suavizado.
    pero lo unico hay alguna forma que me auto monte mis pendrives me los detecta pero no los monta :(

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rodro200
    al final en el kayway le puse intalar el driver de intel gma950 y obtuve acceleracion etc...

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rodro200
    bien tengo el driver instalado todo bien pero el mouse como que se alentiza se queda una copia de el pegada en una parte y despues desaparece como ago para que no pase eso ?

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad manu_bs.as

    como hicistes?

    Cita rodro200 dijo: Ver Mensaje
    hola antes de todo me funciona leophard al 100% todo pero el unico problema es que mi GMA945 no me deja subir a otra que no sea 1024x768 mi notebook donde carge leophard es el sgte

    Vaio VGN-n230FH

    totalente funcional en macosx menos por ese percanse en verdad me molesta porque uso 1245 o por ese numero de resolucion ubuntu me usa 1245x800 parece y no se porque en la intalacion toma la resolucion correcta y en el sistema intstalado no la toma si alguien me pudiera ayudar se lo agradeceria :)
    yo tengo una vgn-nr280e con 4gb de ram y no me funciona!!

    tambien probe en una hp compaq 6710b y tampoco instala el sistema y cuando arranca se queda con el circulito dando vueltas hasta que se para el circulo y ya esta no sigue mas

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Sadeuz

    Vaio vgn-nr220fe

    yo tambien he intentado instalar la de kalaway 10.5.2 en una vaio y me h sido imposible; me inicia normal despues de instalar pero me da un pantallazo blanco y se keda ahi... supongo ke es problema de video...no???

    el video es intel gma 965 alguien sabe ke podria ser? como solucionarlo???

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Lo que tienes que hacer es entrar en modo -s desde el boot , F8 -s
    Luego tienes que montar el disco en modo escritura mount -uw / y luego ejecutas la utilidad para elegir las graficas /movevideodrivers. Cuando termina te pide exit y listo!

    Cita Sadeuz dijo: Ver Mensaje
    yo tambien he intentado instalar la de kalaway 10.5.2 en una vaio y me h sido imposible; me inicia normal despues de instalar pero me da un pantallazo blanco y se keda ahi... supongo ke es problema de video...no???

    el video es intel gma 965 alguien sabe ke podria ser? como solucionarlo???

Notas relacionadas que te pueden interesar

  1. Vaio VGN NR230FE problema con leopard
    por leones1978ar en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 08/07/08, 06:37:42
  2. Problema audio Sigmatel 9200 y GMA950 Mac OS X Leopard
    por samSP en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 01/07/08, 18:11:29
  3. Problema con GMA950
    por SsAx en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 04/06/08, 02:06:12
  4. GMA950 - [Sony Vaio VGN-TX5MN/W]
    por arraez en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 20/12/07, 11:50:44
  5. Problema GMA950 y videos.
    por Fulgente en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 07/01/07, 23:07:42