1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bbirra

    Nvidia GForce club3d 8800 gt 512 msi p4n sli Kalyway 10.5.2

    Pues la única que tenían en stock y con las prisas esta es la tarjeta que he adquirido ( que si eran mejor que las xfx ,eso decia el vendedor ,etc)






    pues no consigo que funcione despues de media docena de reinstalaciones del kalyway 10.5.2 ,

    y haber probado todo lo que he leido por este y otros foros afines.


    solo me muestra 1024 x 768.
    Alguien la tiene ?
    alguien la ha probado? , como leches lo ha solucionado.


    la placa es una msi p4n sli , con un p4 ( creo que prescott) a 3gh

  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Pues tiene exactamente el mismo chip que la que uso yo así que alguna otra explicación tendrá. Tienes una placa llena de chips NVidia a diferencia de los que usamos chipset Intel. No encuentro otra explicación a tus problemas. Es una gráfica excelente y en Leopard por lo general funciona muy bien. Tendrás que buscar info más bien en cuanto al chipset nForce4 SLI Intel Edition SPP por ver qué dicen otros usuarios respecto a la instalación de gráficas como ésta.

    No comentas gran cosa de cómo has instalado. Como tienes un Prescott, no elijas kernel original de Apple sino el 9.2.0 speedstep. Instala sin elegir driver gráfico y con Leopard en marcha asegúrate de tener en regla los chipsets de la placa antes de instalar la 8800gt. Busca en Internet un instalador de Scottdangel versión 4.1 para NVidia e instala los kexts de la 10.5.2 + driver para 512 mb.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bbirra

    pues muchas gracias , eso hare

    la verdad es que he instalado el kalyway 10.5.2, con opciones graficas y sin ellas , el usb lo reconoce solo si arranco con el dispositivo conectado ( hd o llave de memoria),

    el kernnerl no recuerdo haber tocado nada, pero ten por seguro , que mañana lo reinstalare con la opcion que me aconsejas ( gracias de nuevo), habia pensado en poner el vanila, pero primero probare lo que me comentas, el audio esta ok (ac 97), la red le he puesto una realtek pci, tb ok, los usbs intermitentes ( un mal menor), y el firewire no lo reconoce (putada) , aunque en alguna instalación he deshabilitado el patch pcgenusb , el cual habia leido que es solo para placas muy concretas y que en la mayor parte de los casos no ayuda nada,

    Me he terminado de bajar el leo4 all v3 ( tb lo probare), y pondre a bajar el atkos 2.0 ( por probar), el equipo consta de 5 gb de ram y un disco samsung de 1 tera ( en camino) me gustaria editar unos videos en hd con final cut , ya veremos.

    off topic

    tengo un disco usb externo , ahora cada vez que la cago con una prueba en la grafica, tengo que reinstalarlo todo, si hago una copia con time machine, podre restaurar los kext desde esta copia en el usb? . me imagino que arrancando con el disco de kalyway no?

    En fin me dejas mas tranquilo despues de este mensaje, yo el chip he visto que a la gente le tira practicamente OOB ( nada mas sacarlo de la caja y hacer una instalacion limpia con el nvinject), sin embargo , yo no lo he conseguido aun ( sera cuestion de seguir probando ) y me estaba temiendo que dicha grafica fuera incompatible ( opr eso no aparece en ningun hcl).

    bueno perdón por el ladrillo y gracias por una respuesta tan rápida, ya os informare de mis progresos ( en caso de que los haya )

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bbirra

    aclaración

    El instalador de Scottdangel la v 4.1 me peta el sistema ( no arranca , vamos ni siquiera se ve la manzana gris), y se reinicia el solito.
    el nv injcect ( el que viene en el kalywa) sactamente lo mismo
    Solo me falta lo de efi string , ( que como soy novato me da miedo , pero bueno en el pero de los casos a reisntalar again ).
    saludos again

  5. #5
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Prueba a instalar con 1 o 2 GB de RAM, quita el resto de memoria para las pruebas.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bbirra

    estoy en ello

    hasta el momento todo sigue igual.
    Una pregunta , despues de todo lo que llevo gastado, no seria factible pillar una placa base gigabyte ( intentar aprovechar el pentium d que llevo , no se si es prescott o d , hasta que lo desmonte) y en un par de semanas compra un procesador de los nuevos ( de 8 nucelos ) para esa base?.

    he estado viendo modelos,
    alguno con firewire ( que funcione OOB) , algun chipset mas moderno que el p35?.
    que tal esta?

    gracias de nuevo JL

  7. #7
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Cita bbirra dijo: Ver Mensaje
    El instalador de Scottdangel la v 4.1 me peta el sistema ( no arranca , vamos ni siquiera se ve la manzana gris), y se reinicia el solito.
    el nv injcect ( el que viene en el kalywa) sactamente lo mismo
    Solo me falta lo de efi string , ( que como soy novato me da miedo , pero bueno en el pero de los casos a reisntalar again ).
    saludos again

    bbirra el problema de instalar paquetes de drivers de otro es que te puedes colar ides de mas.

    Quiero decir que en osx86 hay una fea costumbre de meter ides a sinton ni son.
    Normalmente cuando instalamos un paquete de drivers y despues ni siquiera arranca es un claro sintoma de un conflipto de ides.

    En tu caso lo veo muy claro por que tu placa base es AMD, si por ejemplo el autor del driver colo algun ide de Intel que en Amd corresponde a otra cosa es muy normal que no arranque

    ¿Como lo solucionamos?

    Aprendiendo a hacerlo por uno mismo ya que esto es mas facil que llamar por telefono.

    Abre NVDAResman y busca la primera coincidencia de hardware para el enganche

    <key>IOPCIPrimaryMatch</key>

    Ahi debajo seguro que hay ides de mas propios de una Placa base intel. Borralos todos y dejalo solo con tu ide

    Debe quedar mas o menos asi

    <key>IOPCIPrimaryMatch</key>
    <string>0x014110de</string> o cambialo por otro si no coincide con el tuyo

    Repara permisos y arranca

    Basicamente es lo que explico senhez hace ya un rato bueno
    "Agregue su ID en Geforce.kext, NVDANV40Hal.kext y NVDAResman.kext.
    O desde Perfil de Sistema- Graficos/Pantallas obtiene su ID"


    NVDAResman es la primera capa de abstraccion de hardware...vulgarmente en Windows HAL

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bbirra

    thanks

    nada estoy haciendo otra instalcion kalyway por defeco ( el speedstep me dice que no lo puende instalar en el volumen), y provare con los drivers inidcados de scott angel ( esta vez con la version v.33 ( la 4.1 fue un fracaso).

    QUeridos y muy estudiados JUkers y milluco, gracias a ambos, por vuestros aportes.


    aclaracion .
    Jukers, mi placa es para pentium!!!!.

    alcaración 2

    Qee placa con firewire recomendarias ( testada y requetestada). para aprovechar la grafica


    estoy pensando que = los nuevos octo de intel no funciona con hackintosh, asi que pillare un quad asequible.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bbirra

    conseguido!!!!!!!!

    Bueno pues otra tarjeta 100% working para la lista hcl, 1920 x 1200 QE si y CI tb



    Ya había comprado otra placa base (gigabyte) y un quad , por que me temía lo peor, ya que los tengo, los probare a ver que tal tira el invento ( otro jukers).

    Gracias a todossssss

    a final los drivers de scott angel v.33 los ha pillado al pelo.
    Los USb funcionan
    El kernel creo que al final instale el speedstep ( o el que venia por defecto , lo he reinstalado tantas veceeees que ya no estoy seguro)
    lo único que cuando se va reposo , luego no despierta, pero vamos ya lo he cambiado en prefencias del sistema y como arranca tan rapido, pues es un mal menor. ( en la bios he desabilitado el acpi y no arrancaba, jejejej, asi que lo he dejao en auto y lo he cambiao desde el sistema).

    lo dicho que alegría que alboroto otro perrito pelito.

  10. #10
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo bbirra

    Me alegra que lo consiguiera. Puedes añadirla tu mismo a la lista de tarjetas compatible del Wiki.


    Seguidamente en Editar en la sección Nvidia /GeForce.

    Justo al final queda un espacio libre para que añadas tu tarjeta.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bbirra

    echo

    Ya la meti en la wiki,

    saludos
    EL Baron de la Birra

Notas relacionadas que te pueden interesar

  1. nvidia club3d 7200 gs
    por Gonke en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 10/02/09, 15:20:59
  2. nvidia 8800 gts 512mb (g92)
    por desmonio en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 14/11/08, 17:41:07
  3. Instalacion de una 8800 GT con Nvidia Installer V1.9_Mac_OSX_10.5.2
    por Mendiaco en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 27/06/08, 10:39:42
  4. GeForce 8800 GTX - Nvidia v.1.9 apaga la pantalla
    por dakine_san en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 11/02/08, 21:48:29
  5. ATI Radeon HD 2900 XTX vs NVIDIA GeForce 8800 GTX
    por juker12 en categoría Procesadores y placas base
    Comentarios: 3
    Último comentario: 09/11/07, 11:44:59