1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox

    Mi equipo es compatible para instalar mac?

    Hola, lo digo por que no pude con la version 10.4.8 voy a instalar la 10.4.4



    Mi equipo es:

    Intel Core2Duo E6400
    Placa base Intel 965HW
    2 Discos Duros Sata Maxtor Y Seagate.

    He mirado en paginas de compatibilidad pero no dice nada de mi placa

    Cuando instalo en 10.4.8 llega a la parte de instalar componentes escenciles y me sale un error, cuando instalo la primera parte de la pantalla negra me arroja un error, aca se los posteo.

    Gracias
    Miniatura de Adjuntos Imágenes del artículo  

  2. #2
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Hola

    Yo iria a las busquedas
    Buscar Foro OSx86 Spain
    y escribiria chip 965 a ver que sale

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    gracias, una duda: las placas 965 aplican igual? por que en la busqueda hay placas p965, d965 etc, viendo las dudas de alguien con placa 965 se aplicaria a la mia que es g965?

    Gracias

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Carva
    Me ocurre lo mismo que a ti :(

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    estoy bajando la version 10.4.4 patched para ver como va, una duda alguien ha usado final cut pro en un pc con mac? que tal va?

    Gracias

  6. #6
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Cita Carva dijo: Ver Mensaje
    Me ocurre lo mismo que a ti :(

    carva que maquina tienes? una chip 965 y al instalar no ves el HD?

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    respecto a la imagen del primer post, que quiere decir el warning?

    Gracias

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    Al inicio de la instalacion del 10.4.8 me aparece este Warning:
    ATA Drive claims Extended LBA feature support but does not claim FLUSH CACHE EXT feature support

    despues sale un crash resport, pero de todas formas empieza a instalar pero en la parte de instalar componentes escenciales lanza un error. esto en wmware

    desde la unidad normal del pc se queda en still waiting for root device

    Con el 10.4.4 patched arranco desde el dvd del pc entra a la manzanita pero me sale un logo de prohibido

    si arranco desde el wmware me sale un error.

    Entonces no se que hacer,

    gracias

  9. #9
    ferymo
    Internet
    En esta página hay un listado de componentes compatibles

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bloodangel
    Avatar de Bloodangel

    Mira amigo eso de puede dever a muchas causas como por ejemplo que las 965 no importa las letras que lleven a tras o delante (codificacion de fabricante) llevan consigo el chiset ICH8 el cual es muy nuevo ya existen parches para este chipset pero los mendigos los tienes que poner dentro de tu iso antes de quemarlo, pero biçueno a mi me paso lo mismo pero era por culpa del lector cd DVD mira yo lo cambie por uno SATA pero de marca LG ya que el los anteriores que me compre eran SONY (el paralelo y el SATA) y no corria en la instalacion mira revisa bien eso y cambia o prestate otro lector que puede ser LG o LiteOn que son los mas compatibles con el hardware MAC y asi podreças instalar tu equipo con mac os x 10.4.8 ok espero te resulte comentame los resultados bye y besotes

    Laurana

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    ok. tratare de conseguir un lector de dvd sata, gracias

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    Viendo la lista de compatibilidades en me encontre con esto:

    DQ965GF Works: Sound with AppleHDA patcher, SATA with no other drives and set to AHPCI, USB, FireWire Not Work: LAN Didn't Try: Inboard Video JaS 10.4.8 SSe3.SSe2.Intel.AMD DVD

    Mi Board es 965HW y el archivo que tengo se llama: Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso

    Es el mismo?

    En la parte de tarjetas de video sale esto:
    Sapphire X1950pro 256MB ATi/Sapphire no way for now...(25-01-07) :( ko ko ko

    La mia es una his x1950pro

    El hecho de que la tarjeta pueda no sea compatible es lo que hace que no la pueda instalar? o eso se ve despues de la instalacion?

    Gracias

  13. #13
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Cita jaimicox dijo: Ver Mensaje
    Viendo la lista de compatibilidades en me encontre con esto:

    DQ965GF Works: Sound with AppleHDA patcher, SATA with no other drives and set to AHPCI, USB, FireWire Not Work: LAN Didn't Try: Inboard Video JaS 10.4.8 SSe3.SSe2.Intel.AMD DVD

    Mi Board es 965HW y el archivo que tengo se llama: Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso

    Es el mismo?

    En la parte de tarjetas de video sale esto:
    Sapphire X1950pro 256MB ATi/Sapphire no way for now...(25-01-07) :( ko ko ko

    La mia es una his x1950pro

    El hecho de que la tarjeta pueda no sea compatible es lo que hace que no la pueda instalar? o eso se ve despues de la instalacion?

    Gracias
    jaimicox te estamos diciendo por activa y por pasiva que tienes que instalar con wmware y aplicar el parche

    O bien como dice Bloodangel en este mismo hilo, te compres un Lector lite on sata y lo pongas en modo compatibilidad en la bios.

    De verdad que a veces no os comprendo joer

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    Cita juker12 dijo: Ver Mensaje
    jaimicox yo creo que si no entiendes el español no deberias leer ingles por que te vas a enterar menos

    Te estamos diciendo por activa y por pasiva que tienes que instalar con wmware y aplicar el parche

    O bien como dice Bloodangel en este mismo hilo, que te rasques el bolsillo y te compres un Lector lite on sata y lo pongas en modo compatibilidad en la bios.

    Aunque ahora lo mismo tampoco lo pillas y si lo escribimos en ingles si...

    De verdad que a veces no os comprendo joer

    Pero yo expuse que con el wmware no puedo instalar el 10.4.8 me sale un error cuando instala componentes escenciales y el 10.4.4 me lanza un error del wmware.

    Entonces estaba buscando otras incompatibilidades para no ser que me compre el lector sata y el error continue. osea para descartar otros posibles errores

  15. #15
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Hombre.....es que usar la 10.4.4....

    usa una 10.4.8

    Si en la wmare te da error, borra la maquina virtual y lanza otra, si da error esperando...
    dejalo que espere hasta que botee

    Instala solo lo mas mimino, ni x11 ni cosas raras, ni fuentes ni impresoras, que siempre abra tiempo para eso.

    en el primer inicio de osx, instalas el driver, si no lo tienes yo te lo pongo aqui, aunque si buscas en el foro esta, busca por chip965

    ( y como dice blongadel, pasa de si tiene una letrica mas o menos, no seamos quisquillosos como crios )

    Aunque te digo la verdad, te va a dar muchos mas problemas y tendras que editar tambien el audio ADI AD1988A.

    Tendras que buscar el driver AppleAzaliaAudio.kex y en la rama

    <key>IOPCIPrimaryMatch</key>

    meterle el ide <string>0x284b8086</string>

    Para la tarjeta de red Marvell Yucon 88E8056 Gigabit Ethern te aplicas esta guia de ranapicola pero con tu ide

    https://www.osx86spain.com/47/2637/c...6-en-os-x.html

    En fin....una placa problematica donde las haya


    casi que si puedes cambiarla por una GM945 no te vas a arrepentir y tendras 0 problemas

    Una placa base con GM945 , grafica GMA950 y audio sigmatel 9223 es la mejor opcion de todas

    Si no quieres lo del wmware...comprate una grabadora Sata lite-on

    Entra en tu Bios y ajusta segun lees


    (1) Main > IDE Configuration > Configure SATA as > IDE => AHCI
    (2) Advanced > CPU Configuration > MAX CPUID Value Limit > Disabled => Enabled
    (3) Advanced > Onboard Device Configuration > JMicron SATA/PATA Controller > Enabled => Disabled

    Y arrancas con el DVD, pero que sea el OS X 10.4.8, no se te ocurra intentar instalar una beta 10.4.3 o algo asi.

  16. #16
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad jaimicox
    Bueno he intentado por ultima vez instalar el 10.4.8 desde el wmware 5.5.3 con la guia de esta pagina, configurando el wmware exactamente como dice la pagina al igual que el proceso de instalacion;

    Lo primero que me aparece es esto:
    1.jpg



    Despues aparece un aviso del wmware
    2.jpg


    El disco me lo detecta y despues selecciono los minimos componentes
    3.jpg

    4.jpg

    5.jpg



    Aca llega la instalacion se para al 30%
    6.jpg

    7.jpg



    Yo creo que estoy haciendo todo bien, y lo que no entiendo es por que se para la instalacion justo en ese instante, por el momento no he encontrado un lector de dvd sata, pero quisiera descartar por completo esta instalacion para buscar el lector

    Gracias

  17. #17
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo jaimicox, Vamos a cerrar este tema y seguimos si no le importa en este otro que es similar a su problema.
    https://www.osx86spain.com/146/4851/...-965p-ds3.html

    Asi conseguimos no duplicar la informacion

    Gracias por entenderlo.

Notas relacionadas que te pueden interesar

  1. Comentarios: 1
    Último comentario: 02/03/10, 16:07:39
  2. Como instalar Leopard en este equipo
    por killingdark en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 14/08/09, 07:37:05
  3. Es compatible mi lap para Leopard
    por LordJEC en categoría HackinBook
    Comentarios: 1
    Último comentario: 28/11/08, 19:42:17
  4. Instalar os x86 en este equipo?
    por Franxj en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 26/04/07, 15:55:29
  5. podrian ayudarme adecir si es compatible mi equipo
    por betitoach en categoría OS X 10.5
    Comentarios: 15
    Último comentario: 13/09/06, 10:16:05