Página 1 de 18 12311 ... ÚltimoÚltimo
  1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983

    Instalación / Problemas Mac OS X 10.4.8 / 10.4.9 Jas

    Hola amigos queria comentaros este problema para saber si alguien se ha encontrado con el o si hay alguna solucion.

    Ayer actualize la mi version la 10.4.7 de JaS al upgrade 10.4.8 de JaS y bueno todo perfecto y funcionando como antes , pero al ir a mirar a Acerca de este Mac , veo que en el procesador me sale 0 Mhz y Unknown , vaya que no me reconoce mi procesador.

    Tengo un Centrino a 1.73 en el cuan con la 10.4.7 me lo detectaba perfectamente y desde Perfil del Sistema tambien me salia bien detectado y ahora tampoco me sale.



    He instalado el Upgrade correcto , el de Intel para SS2, aun que no he notado ninguna bajada de rendimiento repecto a antes.

    Hay alguna manera para que lo detecte bien ? parcheando algo quizas?

    Venga un salido.

  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Es un bug cosmético de algunos Hackintosh, para saber cómo OSX detecta realmente el procesador, escribe en Terminal sysctl -a machdep.cpu y mira la salida.
    Puedes ampliar información sobre este asunto aquí.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad koldo2k
    Hola knm1983!
    A mi me ocurre lo mismo, vaya, supongo que a todos les ocurre.
    Leete este texto de Miliuco
    Yo no lo he tocado. Sin embargo he instalado Menumeters para ver Ram usada y libre, uso de CPU... etc y me reconoce el procesador perfectamente.
    Un saludo.

  4. #4
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    "Sin embargo he instalado Menumeters para ver Ram usada y libre, uso de CPU."

    Hola,
    has probado el de OS X?
    esta en Aplicaciones- Utilidades - Monitor de Actividad

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad koldo2k
    Si Juker, ya lo habia visto, es simplemente que me gusta ver arriba, en la barra de tareas(con perdon, es que vengo de windons) la RAM libre.
    Gracias por el apunte, siempre estoy dispuesto a aprender, un saludo.

  6. #6
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    koldo2k si te gusta asi, pues asi.
    Sobre gustos no hay nada escrito .-)

    pensaba que no te habia dado cuenta de que os x trae uno :-)

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983
    Gracias amigos por toda vuestra ayuda , efectivamente si escribo en el terminal si me sale mi procesador reconocido perfectamente como lo que es y con todas las extensiones del procesador .

    Tenia miedo que no me hubiera reconocido bien el procesador y que el sistema no rindiera como debe , pero descartado , funciona bien , es un tema estetico y nada mas.

    Un saludo y gracias a todos por vuestra respuesta.

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983
    Bueno ya he modificado el fichero y todo perfecto , en Acerca de este Mac ya me sale el procesador que he escrito en el fichero.

    Otro dato es que en el Perfil de systema , en la pestaña de hardware me salia identificado el procesador tambien con toda la informacion, en cambio ahora me sale:

    Se ha producido un error al reunir esta información.

    Saben como solucionar esto? para que vuelva a reconocerme el pertil de systema como antes ?

    Venga un saludo a todos , gracias a este foro estoy aprendiendo mucho acerca de Mac.

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad azpolo
    Avatar de azpolo

    A mi luego de instalar la actualizacion de Jas 10.4.8 para procesador Intel , me dejaron de funcionar las dashboard,

    Raro

    Saludos

  10. #10
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Azpolo y si lo activamos desde terminal, pirula?

    Activar
    defaults write com.apple.dashboard mcx-disabled -boolean YES

    Desactivar:
    defaults write com.apple.dashboard mcx-disabled -boolean NO

    tomar cambios matando el dock
    killall Dock

  11. #11
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    knm1983:

    ¿Has modificado las líneas apropiadas del archivo correcto? El archivo es

    /System/Library/CoreServices/loginwindow.app/Contents/Resources/Spanish.lproj/AboutThisMac.strings

    y las cadenas son

    "ABOUT_BOX_SINGLE_PROCESSOR_FIELD_FORMAT " = "%@";
    "ABOUT_BOX_MULTIPLE_PROCESSORS_FIELD_FOR MAT" = "%@";

    Si el procesador tiene Hyperthreading o es core duo has de modificar la de MULTIPLE_PROCESSORS, no la de SINGLE_PROCESSOR. El texto que uses ha de ser relativamente corto aunque puede tener espacios.

    Haz la prueba de volver a poner el texto original "%@" para comprobar si Perfil de sistema da lectura correcta (piensa que Perfil de sistema no lee de AboutThisMac.strings sino de otros sitios).

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983
    Miliuco , si ya lo probe , en About This Mac si me salia bien el texto que habia puesto del procesador , en Single Processor ya que el mio es un Centrino normal.

    Pero en el Perfil seguia sin salir y daba error , pero no te preocupes he vuelto a reinstalar el sistema con la 10.4.7 ya que volvi a intentar poner los callisto 008 y definitivamente no funcionan bien con mi x600 o mi monitor , me quedo con el 006 y aparte tampoco habia notado ninguna diferencia entre la 10.4.7 o la 8.

    Esperare a ver si saca Jas una version con el nuevo Kernel para SS2.

    Venga un saludo amigos .

  13. #13
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad azpolo
    Avatar de azpolo

    Ahh ok , mucha gracias , ahora lo voy a ver,

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad schweppes
    Avatar de schweppes

    Hola a todos, abro este nuevo tema porque creo que se lo merece...
    Para que todos contemos como nos fue con la instalacion del nuevo 10.4.8 completo de Jas.
    Cuenten sus problemas, resultados, desempeño del nuevo kernel (mifki o semthex) y los puntajes que obtienen con el xBench.

    Salu2:DD

  15. #15
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Yo estoy pendiente de hacer una instalacion limpia.
    Acabo de probar solo el kernel base a lo rapido, copiarlo de la iso y ponerlo en mi raiz con el nombre de kernel_much.test

    arranque con F8 y escribi ese nombre y no me arranco, salido lo tipico del disco rojo.

    El micro si soporta SS3 y lo teste en mi actaul 10.4.8.

    Supongo que tendre que ponerle la extension y no necesitare una reinstalacion.

    ya ire contando

    me edito,
    ya la instale, me dio un problema al finalizar la instalacion con el paquete de jas, por suerte lo hice desde otra particion.
    repare perminos y me hice un update prebinding y andando.

    de momento me arranca una instalacion nueva y portado mis datos con el asistente.
    Me quede sin red, no tengo mi red 8139, pero esto es un problema menor, me pillare mi anterior driver y reapare permisos.
    Es un caso raro, por que cargo con kload y me carga el driver, pero no ve la tarjeta.

    Lo dejare ya para mañana y mirare que tal va respecto a lo anterior en rendimiento.

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad gerard69
    hola, al fin ha descargado la iso jas 10.4.8
    quiero hacer una instalacion desde cero pero no me deja.
    pongo el dvd eñ la unidad y reinicio pero tras la manzana aparece una imagen que me dige que debo reiniciar, en ingles aleman y otro idioma asiatico
    me podeis ayudar?
    debo tener otra version instalada y esa imagen 10.4.8 es para actualizar?
    un saludo

  17. #17
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    La iso esta corrupta.
    A mi ya me pasa dos veces, la ultima con la de server 10.4.7 de jas, y ahora esta 10.4.8.
    Pero si algo tengo claro, es que ya no pierdo mas tiempo en testar esa cosas, que son 4 gigas ¡¡

    cualquiera diria que lo hacen a cosa hecha...

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad gerard69
    osea, que la iso jas 10.4.8 es una ful de algun hijo de la gran chingada que puso el torrente en el demonio???

  19. #19
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad schweppes
    Avatar de schweppes

    Cita gerard69 dijo:
    osea, que la iso jas 10.4.8 es una ful de algun hijo de la gran chingada que puso el torrente en el demonio???
    No, la ISO la subio Jas, pero se colaron falsos seeders que dañaron la descarga de todos nosotros...

    Segun dijo Jas, buscara alguna solucion, ya nos enteraremos....

    PD: que lastima 67 horas de descarga desperdiciadas!:°°

  20. #20
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    No te digo que no schweppes, pero joer, yo le recomende a unos amigos una iso comprimida del 10.4.7 server y no se podia descomprimer, esta corrupta la que hay en el demonio.

    Y eso sienta como una patada en los mismisimos.

    Yo ya lo tengo claro, algo que pueda hacer yo personalmente, mejor me lo hago yo.

    Yo tengo una linea de internet normalita, no te creas que bajo a 10.000 por hora.

  21. #21
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad schweppes
    Avatar de schweppes

    Yo tengo conexion de 2.5 Mbs pero aunque tarde nuevamente 2 dias completos prefiero tener la version definitiva sin errores.

  22. #22
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad neo_osx
    Hola buscando por alli encontre este update MacOSXUpd10.4.8Intel.pkg
    bueno lo instale y no no note casi nada nuevo solo que en el procesador dice desconocido y en la version 10.4.7 que tenia instalada me decia mobile AMD, y los archivos que eran de xtension .bundle aparecen como carpetas que puedo habrir facilmente
    a que se debe por que el torrent de donde lo baje decia MacOSXuPD10.4.8AMD lo unico bueno era que cada vez instalaba un update (pase desde 10.4.3 ... 4,5,6,7) tenia que instalar los kext d usb sonido etc ahora con este no, quedo bien, pero el procesador como lo soluciono:°°

  23. #23
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    No es un asunto importante (sólo estético) pero hay intrucciones para cambiar éso.

  24. #24
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Lincev
    uhm os comento mi caso tengo un dual core e6600 y una asus p5w y tengo la 10.4.7 he tenido varios problemas como buen novato que soy con el sonido pero bueno todo solucionado ahora me descargado del azerus la update de 1.4.8. Hago mis instalaciones winxp en una particion mac en otra todo genial cargo la update reincio...y pam se queda colgado cuando sale la ventana de la manzana con la barra esa de progreso se que da a un 1% a penas se ve barrita azul. Probe suerte con el software update de mac ( se que era imposible pero anoche no tenia nada mejor que hacer jajaja) y nada algo parecido esta vez no llegaba ni a esa ventana se reiniciaba algo que me esperaba puesto que no es una copia legal mi macos X.

    Sugerencias? mi update 1.4.8 corrupta? hago algo mal? se puede arrancar mac de alguna forma que no sea el -v o me toca formatear con cada prueba? me bajo la iso dvd completa? :S nose cualquier opinion me vale jeje gracias chicos.

  25. #25
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad neo_osx
    Gracias, lo intentare pero la ultima vez que lo ise me eche el osx no se exactamente que fue lo que ise mal pero despues no cargo un driver y se quedo en eroor en la parte del boot
    aunque el update del 10.4.8 anda bastante bien incluso mejor que los anteriores

Página 1 de 18 12311 ... ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Problemas Pos-Instalación
    por nexfran95 en categoría OS X 10.8
    Comentarios: 0
    Último comentario: 05/08/14, 12:58:49
  2. Problemas con la instalación
    por luuckk en categoría OS X 10.6
    Comentarios: 2
    Último comentario: 27/04/13, 03:04:58
  3. Problemas en la instalacion Hazard..
    por olivercruz en categoría OS X 10.7
    Comentarios: 7
    Último comentario: 08/06/10, 13:18:15
  4. Problemas en la instalacion de aplicaciones
    por manuxion en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 10/12/08, 23:59:01
  5. Problemas en instalacion
    por rogha en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 29/02/08, 00:18:10