1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Problemas con la conexión...

    Cuando instalo los drivers no puedo conectar, no es problema de mi isp, porque en las otras particiones los otros sistemas operativos andan bien, sin embargo si formateo e instalo os X nuevamente e instalo los drivers puedo conectarme sin problemas a internet, por lo tanto mis preguntas son:
    1. A que se debe que ocurra eso? problemas con el driver? y porque ocurre despues de algunos dias! es debido a que instalar otros programas pueden causar problemas con el kernel? la primera vez que me paso no habia instalado ningun programa...
    2. Como puedo reinstalar(o restaurar a un punto anterior) os X sin formatear?
    3. Lo de la conexión sera algun problema con dhcp? la ip esta asignada, el cable ethernet me sale como not plugged in.
    Saludos.


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad schweppes
    Avatar de schweppes

    Tenes mas de una tarjeta de red ???
    Yo tenia la integrada y puse una 3Com y se me activavan de manera alternativa una u otra sin motivo aparente cuando reiniciaba....SERA ESO ???

    En caso de que sea asi, has probado desactivando la placa integrada ?

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Cita schweppes dijo:
    Tenes mas de una tarjeta de red ???
    No, una sola...
    Cita schweppes dijo:
    Yo tenia la integrada y puse una 3Com y se me activavan de manera alternativa una u otra sin motivo aparente cuando reiniciaba....SERA ESO ???
    Ni idea, voy a checkear....
    Cita schweppes dijo:
    En caso de que sea asi, has probado desactivando la placa integrada ?
    No sé, voy a ver....

    Como reinstalo sin formatear?

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad schweppes
    Avatar de schweppes

    Vas a formatear solo por eso ???
    No te des por vencido tan facil...estos problemas generalmente son mas faciles de solucionar de lo que uno cree.
    Incluso si dices que te ha pasado varias veces (en diferentes contextos: recien instalado, sin instalar aplicaciones, despues de instalar) entonces yo pensaria que es una cuestion de hardware o de los drivers mismos, o sea que por mas que instales 20 veces podria seguir ocurriendo.

    Es solo mi opinion.

    Salu2

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Cita schweppes dijo:
    No te des por vencido tan facil...estos problemas generalmente son mas faciles de solucionar de lo que uno cree.
    Solo como ejemplo que llego hasta el final de un problema, checkea todas las urls en este thread, en todas estoy yo xD
    ethernet no funciona mac

    Cita schweppes dijo:
    Vas a formatear solo por eso ???
    La pregunta fue reinstalar sin formatear, se puede? si se puede..como?(he encontrado algunos programas que permiten restaurar que es distinto, pero todavia no los he ocupado)

    Cita schweppes dijo:
    Incluso si dices que te ha pasado varias veces (en diferentes contextos: recien instalado, sin instalar aplicaciones, despues de instalar) entonces yo pensaria que es una cuestion de hardware o de los drivers mismos, o sea que por mas que instales 20 veces podria seguir ocurriendo. Es solo mi opinion. Salu2
    Yo creo que son los drivers, porque yo pude lograrlo, pero a varias personas en le red no les funciono...voy a intentar todas las alternativas posibles....hw, drivers(que son escasos xD), antes y despues de instalar aplicaciones, etc...

    Salu2.

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad schweppes
    Avatar de schweppes

    Cita patton dijo:
    Solo como ejemplo que llego hasta el final de un problema, checkea todas las urls de este topic, en todas estoy yo xD
    ethernet no funciona mac
    Disculpa, no lo tomes asi...
    En verdad profundizas mucho con los inconvenientes, e incluso llegas a solucionarlos en muchos casos !

    Mis respetos...

    Salu2:DD

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Cualquier idea es bienvenida en este asunto. Además si alguien sabe si se puede reinstalar sin formatear o algun metodo para volver a un punto anterior, lo postea please.

    Gracias. Saludos.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad heatz
    Avatar de heatz

    Intenta con esto ...

    Entra a windows ya que estes ahi checa si navegas luego apaga la computadora, no reinicies apagala completamente prendela e inicia obviamente en osx checa tus conexiones de red basicamente el msj te dice que el cable de red no esta conectado ya que cheques las conexiones intenta navegar!

    intentalo y me dices si te funciona ok?
    :F

    Como observación seria conveniente que nos digas que tarjeta de red tienes para poderte ayudar mejor

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Cita heatz dijo:
    Intenta con esto ...

    Entra a windows ya que estes ahi checa si navegas luego apaga la computadora, no reinicies apagala completamente prendela e inicia obviamente en osx checa tus conexiones de red basicamente el msj te dice que el cable de red no esta conectado ya que cheques las conexiones intenta navegar!
    Uhmmmm...eso es precisamente lo que comentaba en otro topic, pero ahora me doy cuenta que eso no tiene nada que ver, el problema es intrinsecamente propio de Mac, en la configuracion de la interfaz de ethernet.
    Editar driver ethernet mac os x

    En el ultimo post hago una pregunta sobre como configurarlo, podrias opinar por favor. Gracias.

    Salu2.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad heatz
    Avatar de heatz

    Estas conectado a travez de un router y te asigna la ip (dhcp)? haz intentado configurar ethernet configurando el ethernet como dhcp con ip manual y asignar tu mismo la ip?
    yo tambien presente ese tipo de problemas y asi fue la unica forma de navegar ya que cuando entraba a osx me aparecia que tenia ip asignada pero no podia conectar a internet o bien se quedaba colgado osx en espera de la asignacion de ip espero que pueda serte util esto

    Salu2

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Cita heatz dijo:
    Estas conectado a travez de un router y te asigna la ip (dhcp)? haz intentado configurar ethernet configurando el ethernet como dhcp con ip manual y asignar tu mismo la ip?
    yo tambien presente ese tipo de problemas y asi fue la unica forma de navegar ya que cuando entraba a osx me aparecia que tenia ip asignada pero no podia conectar a internet o bien se quedaba colgado osx en espera de la asignacion de ip espero que pueda serte util esto
    Salu2
    No tengo router, ip manual? mi isp me asigna una ip, en forma manual como tu dices tendria que seleccionar en vez de dhcp, dhcp with manual address? y si es asi tendria que colocar la misma ip con los DNS Servers, mascara, etc? si es asi cual seria la diferencia si son los mismos datos, y la ip me la provee dinamicamente el servidor de mi isp? cual es la diferencia? mi isp me cambiaria la ip y quedaria sin conexion :S o es que la cambia dinamicamente también?

    pd: (En todo caso mi isp cambia la ip, pero cada 6 meses, o sea es como estatica xD, semiestatica le dicen ellos xD)

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    LO HICE COMO ME DIJISTE EN EL OTRO TOPIC Y SE CAE, NO ME DEJA! Me cambia Router de XXX.XX.XX.1 a 0.0.0.1
    p.d. y yo no tengo router.

  13. #13
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Como te dijeron por ahi seria bueno q nos digas que tarjeta de red tienes para saber si esta soportada en Tiger.

    Saludos :)

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    [quote=El Aprendiz]Como te dijeron por ahi seria bueno q nos digas que tarjeta de red tienes para saber si esta soportada en Tiger.

    Saludos :)

    De hecho acá esta todo:
    Instalación tarjeta D-Link DFE-530TX PCI
    Problema raro con Ethernet
    .....edite el archivo que comente antes y no he tenido problemas, hasta el momento Ô.Ô
    No se ha cambiado la interfaz en0 por en1.

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Bueno despues de varios intentos me detecta la ip de forma manual, el problema es que cuando lo hace el browser queda cargando y no me puedo conectar, luego de eso paso desde DHCP with manual address a Using DHCP y puedo navegar, la pregunta es la siguiente, cuando me voy a Configure IPv6 en DHCP manual, coloco en la nueva ventana Network:
    - Configure IPv6: Manually
    - IPv6 : lalalala
    - Router: <-eso no lo puedo editar, trato de colocar el router que me aparece de forma automatica, pero no me deja poner puntos "." y eso que si puedo colocar "." en TextEdit asi que no es problema de teclado. Tampoco me deja con un [alt-C] / [alt-V] si es que el texto que copie tiene puntos :S
    - Prefix Lenght: 64<-el mismo que me aparece haciendo un ifconfig...

    Como puedo editar el casillero de Router?, como hago para colocar puntos "."???? Ô.Ô

    :work:

  16. #16
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Patton IPv6 si estas en España mejor ni lo mires, ningun isp da ipv6 ni aun se venden router que lo soporten en España,
    En rara exepcion, elmundo.es trabaja con este nuevo encapsulado.
    Este diario tiene el host en EE.UU

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Cita juker12 dijo:
    Patton IPv6 si estas en Espa&#241;a mejor ni lo mires, ningun isp da ipv6 ni aun se venden router que lo soporten en Espa&#241;a,
    En rara exepcion, elmundo.es trabaja con este nuevo encapsulado.
    Este diario tiene el host en EE.UU
    Es que ese me detecta, no es que quisiera colocarlo, como edito entonces el router si no me deja colocar puntos ?
    p.d. Si me dices que lo detecta solo, no me deja, me coloca 0.0.0.1 o algo as&#237; cuando lo hago en forma manual...si lo hago en forma automatica me deja el router que tengo normalmente cuando me puedo conectar...el problema es que de forma automatica es inestable como ya me dijeron antes :S
    p.d2. EstOy en Chile xD
    p.d3. No tengo router y tengo un modem Motorola SB400 SURFboard.

  18. #18
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    patton tu lo que tienes es un cable modem, algo igual al isp ono en España

    Te asigna por dhp una ip interna. Tu como usuario de esta empresa sabras el time-live de ese ticket dhpc.
    Por ejemplo, a veces habras notado que incluso has apagado el pc y lo has encendido y aun tienes la misma ip.

    Te recomienddo que uses la utilidad de red, mira tu ip local, y asignes esa como estatica en modo dhpc.
    Si esto no soluciona tu problema hay un truco para poner un router que de alimentacion a varios pcs,
    En España hacen ese truco por que ese isp de cable, solo permite una conexion por cliente, lo controla con la mac de la tarjeta de red,

    hay gente que conecta un router y por wi-fi conectan los pcs que quieren, amen de que mantienen la misma ip. Pues el pc lo apagas pero el router no, asi mantienes la ip,

    No tengo info a mano ahora mismo por que no soy cliente de ono. Pero te busco algo

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Cita juker12 dijo:
    patton tu lo que tienes es un cable modem, algo igual al isp ono en España
    Te asigna por dhp una ip interna. Tu como usuario de esta empresa sabras el time-live de ese ticket dhpc.
    Si, tengo dhcp, pero la ip no cambia nunca, la llaman semi-dinamica.
    Cita juker12 dijo:
    Por ejemplo, a veces habras notado que incluso has apagado el pc y lo has encendido y aun tienes la misma ip.
    Claro, eso me sucede a veces, pero mi ip hace bastante tiempo que no cambia..!
    Cita juker12 dijo:
    Te recomienddo que uses la utilidad de red, mira tu ip local, y asignes esa como estatica en modo dhpc.
    Que utilidad de red, si te refieres a Applications->Utilities->Network Uility no veo donde poder editar eso, me aparece Info /Netstat /AppleTalk / Ping /Lookup / Traceroute / Whois /Finger /PortScan
    En Info me sale asignado en este momento la interfaz en1 en vez de la en0. Donde dices que debo poner mi ip estatica en modo dhpc??????
    Si te refieres a System Preferences->Network->TCP/IP ya use Using DHCP with manual address pero dice que esta asignada, pero falta editar el router, no me deja hacerlo porque esta deshabilitado, quizás eso no sea posible editar y dependa de mi isp, no lo se, la unica forma de editarlo(router) es en Configure IPv6, pero tu me dices que Ipv6 no lo toque por lo que explicaste antes y tampoco me deja colocar puntos, además si no coloco nada en router me coloca 0.0.0.1 y no puedo navegar como lo hago ahora....
    Cita juker12 dijo:
    Si esto no soluciona tu problema hay un truco para poner un router que de alimentacion a varios pcs,
    Tengo un solo PC y no tengo router...
    Cita juker12 dijo:
    En España hacen ese truco por que ese isp de cable, solo permite una conexion por cliente, lo controla con la mac de la tarjeta de red, hay gente que conecta un router y por wi-fi conectan los pcs que quieren, amen de que mantienen la misma ip. Pues el pc lo apagas pero el router no, asi mantienes la ip,
    Mi ip no cambia, uso dhcp, pero no cambia nunca, los problemas los he tenido con la misma ip siempre...
    Cita juker12 dijo:
    No tengo info a mano ahora mismo por que no soy cliente de ono. Pero te busco algo,Puedes tu tambien leer un poco de como conseguir esto leyendo por aqui
    OK. Estoy dispuesto a leer 1000 paginas si es necesario, comenzaré por esas.

    Pero la pregunta es: Donde dices que debo poner mi ip estatica en modo dhpc??????

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Por fin me pude conectar asignando la ip de forma manual como me indicaban anteriormente:

    Configure Ipv4 : Manually
    IP Address: XXX.XX.XX.XXX
    Subnet Mask : 255.255.255.0
    Router. XXX.XX.XX.1
    DNS Servers. YYY.YY.1.4
    YYY.YY.1.5

    Pero el problema es que como dejo el pc y el modem apagado la unica forma que me detecta la mcadress es iniciar windows, reiniciar y luego entrar a mac os x(windows que esta en la misma partición que os x), si voy a linux o windows del otro disco o al mismo mac os x desde un comienzo la ip continua en 00:00:00:00:00:00, alguien me podria explicar por que sucede eso? si es que elimino windows de esa particion(la misma que mac os x) y dejo todo ese disco para mac solamente se solucionará el problema? o windows ayuda a detectar la mac address? :S aunque no entiendo por que sucede eso!:?:

  21. #21
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    sospecho que tu driver no anda muy bien.
    Como eres de cable y te controlan la mac...prueba a dejar esa ip como dhpc fija
    y pon en manual la mac y escribe la que te reconoce el windows xp
    aplica cambios y no cambies mas.
    Quizas por algun motivo, el driver de mac no reconoce bien tu mac y te rechaza el isp....

    Pues si Mahoma no va al montaña, que la montaña ...o sea, ponerlo en fijo en lugar de automatico todo.

  22. #22
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patton
    Avatar de patton

    Cita juker12 dijo:
    sospecho que tu driver no anda muy bien.
    Como eres de cable y te controlan la mac...
    De hecho los llame y me dicen que esta habilitada...
    Cita juker12 dijo:
    prueba a dejar esa ip como dhpc fija
    Mira solo puedo o colocarla como dhcp o como manual, pero dhcp manual no me deja :S
    Cita juker12 dijo:
    y pon en manual la mac
    what? donde edito la mac ? Ô.Ô he buscado hace rato donde editar eso ???!! Ô.Ô
    Cita juker12 dijo:
    y escribe la que te reconoce el windows xp aplica cambios y no cambies mas.
    Eso es lo que hice, incluso coloque los DNS servers que me aparecen al hacer un cmd->ipconfig /all
    Cita juker12 dijo:
    Quizas por algun motivo, el driver de mac no reconoce bien tu mac y te rechaza el isp....
    También creo que es problema del driver, en el codigo esta el problema, hay cosas que me deja editar, pero hay otras que no, por ejemplo me deja borrar los tags del array donde esta la interfaz en1 o en0, cuando hago eso , al reiniciar elimina en System Preferences>Network una de las interfaces...
    /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist
    <key>Interfaces</key>
    <array>
    <dict>
    <key>BSD Name</key>
    <string>en0</string>
    ................
    <dict>
    <key>BSD Name</key><-si elimino esto hacia abajo y arriba borro<array> y abajo </array>, en System Preferences>Network solo me aparece una solo interfaz.
    <string>en1</string>
    ................................. .....pero no me deja agregar entre los tags string una nueva macaddress, coloco una y al reiniciar la borra, es decir segun lo que detecta sobreescribe....
    /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist
    <string></string>
    <key>IOMACAddress</key>
    <data>
    AAAAAAAA
    </data>
    <key>IOPathMatch</key>
    <string>IOService:/AppleACPIPlatformExpert/PCI0@0/Apple$.... algo así. Porque cuando me aparece 00:00:00:00:00 haciendo un ifconfig, me sale la misma mac en ese archivo.
    /Library/Preferences/SystemConfiguration/preferences.plist
    <key>Ethernet</key>
    <dict>
    <key>MACAddress</key>
    <string>00:00:00:00:00:00</string><-ahora ahi me sale mi verdadera mac.
    Antes cuando no me la detectaba solo aparecian 0's.
    </dict>
    <key>IPv4</key>
    <dict>
    Cita juker12 dijo:
    Pues si Mahoma no va al montaña, que la montaña ...o sea, ponerlo en fijo en lugar de automatico todo.
    De hecho puedo colocarlo fijo, pero en Manually solamente, por el contrario no me deja en dhcp manual(si en dhcp solo). Aunque mi ip o cambia casi nunca, asi que no creo que sea mayor problema. Ojala salgan a futuro otros drivers, los que tengo actualmnete los saque de la firma de alguien de xD porque los de la pagina dlink no funcionaron.

    Salu2.

Notas relacionadas que te pueden interesar

  1. HD4600 con conexión LVDS UMA
    por ismafd en categoría Tarjetas Gráficas
    Comentarios: 3
    Último comentario: 27/09/15, 14:24:47
  2. Problemas transferencia quickport pro sharkoon conexión e-sata
    por orriol en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 05/05/10, 11:58:45
  3. Problemas conexion internet
    por dj_yiyi en categoría Tarjetas de Red
    Comentarios: 1
    Último comentario: 09/12/08, 15:30:37
  4. La conexion a internet colapsa
    por zaragateca en categoría Tarjetas de Red
    Comentarios: 1
    Último comentario: 26/08/08, 08:52:07
  5. Se pierde conexión a internet
    por sambash en categoría Tarjetas de Red
    Comentarios: 0
    Último comentario: 11/06/08, 09:42:59