1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Shaka

    realtek rtl8139/810x Fast Ethernet Adapter OS X 10.4

    saludos comunidad
    soy nuevo aca
    y me estoy adentrando en el mundo de mac aunque se que no al 100% pero hace años estuve tratando de instalarlo en mi ordenador.

    instale el mac os x tiger 10.4.4
    y funciono todo a la perfeccion, al fin pude cumplir mi sueño... xD

    resulta que estuve viendo... y no logre conectarme a internet estuve viendo en internet, buscando informacion pero no pude :(, no supe...

    no se como configurarlo y no se como saber si reconocio mi tarjeta de red interna
    estoy a través de router.. con tarjeta red interna, una realtek rtl8139/810x Fast Ethernet Adapter y les pido ayuda porfavor x.X

    estuve viendo temas en el foro pero ninguno me orientaba como para mi problema xD, o no supe buscar, 1 de 2

    les pido a yuda porfavor
    y perdon por las molestias

    tambien no tengo audio, y me imagino que habra que buscar el driver no?
    no se si para mac sera diferente :S
    pero asi sale en el everest:

    Descripción del dispositivo Tipo
    Realtek ALC888 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1] PCI

    y la de red...

    Descripción del dispositivo Tipo
    Realtek RTL8139/810x Fast Ethernet Adapter PCI




    se los agradeceria muchisimo!!

    muchos saludos, y les deseo un feliz año nuevo!!!

  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Prueba con éstos drivers, se instalan dando simplemente doble clic.

    Nota: deberías buscar un torrent llamado Osx.10.4.8.JaS.Intel.Amd.SSE2.SSE3 o algo similar, probar ese DVD en lugar del 10.4.4 que tienes ahora, es más moderno y completo y te irá mejor.

    NOTA2: la próxima vez habrá que buscar más por este y otros foros antes de pedir ayuda.
    Archivos Adjuntos Archivos Adjuntos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Shaka
    Cita miliuco dijo: Ver Mensaje
    Prueba con éstos drivers, se instalan dando simplemente doble clic.

    Nota: deberías buscar un torrent llamado Osx.10.4.8.JaS.Intel.Amd.SSE2.SSE3 o algo similar, probar ese DVD en lugar del 10.4.4 que tienes ahora, es más moderno y completo y te irá mejor.

    NOTA2: la próxima vez habrá que buscar más por este y otros foros antes de pedir ayuda.

    muchas gracias miliuco
    te cuento que los instale
    y reinicie el pc, y al estar iniciandose se queda pegado al final de cuando comienzan a verse como muchas letras que pasan, y ahi queda congelado sin hacer nada
    pero te hare caso ahora estoy bajando la version 10.4.8 del mismo torrent que mencionaste, y mi pregunta es, necesitare este archivo que me dejaste ahi?

    o con esta version avanzada quizas reconozca automaticamente mi tarjeta de red y de audio?

    muchas gracias
    saludos.

  4. #4
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    El instalador de la Realtek Ethernet está sacado del DVD de JaS 10.4.8 así que no sería imprescindible (por si acaso, guárdalo). Los otros sí has de conservarlos.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Shaka
    tengo una consulta
    ya tengo en mi poder el 10.4.8
    y segui los mismos procedimientos que el anterior al instalarlo, (ahi iba todo bien)
    solo que cuando uno selecciona esos archivos, que influye ahi lo que eliga?(en la personalizacion, en la primera prueba, instale todo... menos el "JaS AMD 10.4.8 ATA kexts included (la verdad desconozco que es pero como era AMD solo elegi el Intel porque yo tengo placa y chip intel)

    y en el menu para elegir esta todo esto:
    Drivers para impresoras
    Tipos de letra adicionales
    Idiomas disponibles
    X11
    JaS Intel 10.4.8 ATA kexts included
    JaS AMD 10.4.8 ATA kexts included
    support for the most common hardware
    natit Nvidia support

    en la primera prueba instale todo eso
    se vio normalmente todo...h asta que ya tocaba reiniciar
    y lo unico que se veia era un guion que parpadeaba ( - ) en la esquina superior izquierda... y no ocurria nada

    que podra ser?

    ahora influyera algo de lo mencionado antes?
    ahora probare instalar de nuevo a ver que ocurre... pero me gustaria una opinion
    muchas gracias!

  6. #6
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Instala y NO marques nada más que JaS Intel 10.4.8 ATA kexts included y el idioma español.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Shaka
    ahhh que locura
    sabes que reinstale haciendo lo que me dijiste

    deje el JaS entel y el idioma español.. y se instalo todo normal, pero al reiniciar me bootea el disco de nuevo y como si quiero instalarlo de nuevo me aparece... despues pruebo sin disco y no pasa nada, se ve solamente parpadeando un guion... y ahi queda sin hacer nada, lo deje un buen rato por si habia que esperar y nada

    que podria ser? :s

    te agradezco mucho tu ayuda
    y te pido disculpas si te desagrada que pregunte tanto jajaja


    saludos

  8. #8
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    ¿Cómo instalas? Me refiero a si en un disco duro entero o en una partición, si ya tienes Windows aparte de OSX, si Windows arranca bien aunque OSX no arranque sin DVD...

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Shaka
    mira asi lo hice

    tengo 2 discos duros

    uno de 160gb (sata2) y uno ide de 30
    en el de 160 tengo el xp instalado y en el de 30 esta el mac, solito

    en la version 10.4.4, la heche andar sin drama alguno

    en esta version se instalaba bien, pero paso lo que te dije

    y asi los tengo!!!

    saludos

    ojala se pueda hacer algo :(


    muchas gracias!

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Shaka
    ahh y si, no tengo dramas para hechar a andar el xp, en la otra version qeu isntale bien podia partir con el que queria, xp o tiger

    salu2!

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Shaka
    entonces no se puede? :(

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Shaka
    ya no se que hacer, mi ultima prueba fue instalar el 10.4.8 sin esa opcion de "JaS Intel 10.4.8 ATA kexts included"

    y la verdad que isntalo todo bien, y reinicie!... y que paso?, esta vez me dijo loading darwinx86, luego se vio el logo de apple... y me aparece esto!!!!

    1.jpg

    y la verdad que pense que fue un avanze eso... hasta que reinicie de nuevo la maquina... y me salio exactamente lo mismo, ya no se que hacer..

    la pregunta es esa version sera totalmente incompatible?, describire mi pc

    placa asrock pci-e
    procesador intel dual core de 1,6ghz
    1gb ram
    2 discos duros, uno sata2 de 160, y el ide de 30(ahi esta instalado el os x)
    una tarjeta nvidia geforce 8400

    y eso mas que nada...
    que puedo hacer? :'(

    sufro por no poder usar mac!!! :'(

    espero poder ser ayudado u.u

    saludos!

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad hiyo
    Cita miliuco dijo: Ver Mensaje
    Prueba con éstos drivers, se instalan dando simplemente doble clic.

    Nota: deberías buscar un torrent llamado Osx.10.4.8.JaS.Intel.Amd.SSE2.SSE3 o algo similar, probar ese DVD en lugar del 10.4.4 que tienes ahora, es más moderno y completo y te irá mejor.

    NOTA2: la próxima vez habrá que buscar más por este y otros foros antes de pedir ayuda.
    Ke onda
    Tengo un asunto pendiente y queria que me des tu ayuda
    descargue el iso del jas 10.4.8 todo funciona sin problema ya le puse el audio y todo en mi realtek sin problemas, el problema es con mi red [FONT=&quot](Realtek RTL8169/8110 Family Gigabit Ethernet NIC) intente con el parche que les diste a un chico por aki antes pero no funciono
    que me aconsejas
    help help yo he andado por todos lados dame tu opinion o si tienes un pkg please share it

    gracias gracias
    [/FONT]

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Shaka
    al final me quede en linux ubuntu... jajaja

    aunque igual espero respuestas respecto al tema :(

    saludos..

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad tetorrente
    Holas, yo tambien soy nuevo por el foro, aunque llevo varios años con un ibook g4, ahora ha caido en mis manos un Pentium4, con placa P4T-M de Asus y todo me funciona menos la dichosa tarjeta de red reatek RTL8139D he probado todos los archivos que hay por aki y nada, me sale como conectada pero no se conecta con mi router, le asigno yo ip manualmente y tampo cuando lanzo pings me dice que nones pero si le tiro ping a mi misma ip si ke me responde, mi osx86 es 10.4.5 universal, pues trate de instalar el famoso jas y segun se instala da kernel panic y se bloquea, asique ya no se que mas probar, toy desesperao.

    Mi que estaba contento porque esta maquina (pentium4 a 1.3, con 256 ram) se arrastraba con xp pero con osx vuela, pero sin internet, es como si me faltara una pierna. Algun consejo, alguna cosa mas por probar?

    PD, he probado varias rtl8139d, pues tengo varias por casa y hace lo mismo y en diferentes slots pci.

    Un saludo y gracias.

  16. #16
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    No puedo ayudarte pues en mi caso la Rtl8139 funciona bien y sin tener que añadir nada después de la instalación desde la versión 10.4.5 que fue la de Myzar. La ISO se encontraba por nombres similares a "Macosx X86 10.4.4 with 10.4.5 update Myzar". Esta ISO llevaba un parche llamado "Maxxuss ownage" que instalaba las versiones 10.4.3 de los archivos "IONetworkingFamily.kext" y "AppleAC97Audio.kext" con lo que la tarjeta Realtek y el audio AC97 funcionaban bien.

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Pirulo
    Hola a todos ! Yo tengo el 10.4.8 de Jas y tampoco puedo hacer funcionar la bendita Encore Realtek 8139 !!!.

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad criz
    Cita miliuco dijo: Ver Mensaje
    Prueba con éstos drivers, se instalan dando simplemente doble clic.

    Nota: deberías buscar un torrent llamado Osx.10.4.8.JaS.Intel.Amd.SSE2.SSE3 o algo similar, probar ese DVD en lugar del 10.4.4 que tienes ahora, es más moderno y completo y te irá mejor.

    NOTA2: la próxima vez habrá que buscar más por este y otros foros antes de pedir ayuda.



    thnk

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Erick86
    Yo he tenido el mismo problema

Notas relacionadas que te pueden interesar

  1. Comentarios: 2
    Último comentario: 01/08/08, 20:05:49
  2. fast ethernet sis 900 based pci
    por defosm en categoría Tarjetas de Red
    Comentarios: 0
    Último comentario: 02/07/08, 01:29:53
  3. Comentarios: 1
    Último comentario: 13/03/08, 19:11:38
  4. ¿Por qué no me conecto? RTL8139 Realtek
    por babazorro en categoría Tarjetas de Red
    Comentarios: 20
    Último comentario: 20/12/07, 22:13:10
  5. Drivers mac os x VIA Rhine II Fast Ethernet Adapter
    por Apollo en categoría Tarjetas de Red
    Comentarios: 2
    Último comentario: 20/12/07, 20:50:01