1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad niders

    Drivers para Nvidia XFX 8800GTX 768Mb

    Hola a tod@s, soy nuevo por aquí y como muchos, me he decidido a instalar un hackintosh, he instalado la versión 10.5.5, y tras haberla actualizado, ahora tengo la 10.5.6, el problema es que me va todo bien, pero la grafica me la detecta como una Nvidia Generic de 256Mb, y yo tengo la 8800GTX de 768Mb.

    He estado leyendo y he visto lo de flashear la tarjeta, tambien he visto que hay ketxs, pero no he encontrado nada concreto para esta grafica. Mi pregunta es, ¿que me aconsejais?, si flashear, o si sabeis de algunos drivers que funcionen, y si alguien ya ha instalado esta tarjeta con éxito, me pueda echar una mano.

    Gracias a todos por vuestro tiempo.


  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    No dices cómo la tienes instalada ahora, procura dar más información. Esa tarjeta podría funcionar bien con el instalador NVdarwin 1.2.5 (busca enlace en el buscador) o con cadena EFi, para ésto último:

    - descarga el archivo adjunto
    - descomprime la aplicación EFi Studio del usuario Inside
    - ejecuta EFiStudio
    - arriba dejas Display y debajo abres la lista desplegable hasta que veas nVidia Geforce 8800GTS 768mb
    - pulsas en Add Device >> abre una ventana con texto, pulsas el botón inferior Write to com.apple.Boot.plist
    - si usas algún inyector para la tarjeta (Natit, NVinject, NVdarwin...) lo borras antes de reiniciar
    - reinicias.
    Archivos Adjuntos Archivos Adjuntos

  3. #3
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo niders

    Quizás esto te ayude

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad niders
    Hola a tod@s. Respondiendo a Miliuco, la tengo instalada como me la ha reconocido el S.O después de instalarlo, y me la reconoce como una Nvidia Generic de 256Mb.

    Probaré con lo que me habeis comentado y os cuento, muchas gracias por vuestra ayuda. Salu2.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad niders
    Hola a tod@s, ya he conseguido que me detecte correctamente la grafica, lo hice con el metedo que comentaba Miliuco, gracias de nuevo.

    Me surge una duda, haber si pueden resolvermela: Ahora que me ha detectado la grafica, no noto ninguna mejora respecto a como me la detectaba antes, no lo noto muy fluido como he visto en los Mac originales, y tengo buen equipo (Intel core 2 Duo 2.4Ghz, 4Gb Ram DDR2 800 placa Asus PH5-), me da la sensación de que he cambiado lo que dice el sistema operativo de mi grafica pero no he cambiado los drivers.. no se seguramente este equivocado, tampoco he podido probarla por que he intentado instalar el WOW y al ejecutar el instalador.app no hace nada... y tampoco encuentro una explicación a eso. ¿Saben por que no puedo ejecutar el juego?, gracias de nuevo a todos por su tiempo.

  6. #6
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Menú manzana >> Acerca de este Mac >> Más información >> Gráficos / Pantallas.

    Ha de poner:

    Core Image: Acelerado por hardware
    Quartz Extreme: Compatible
    Rotación: Compatible

    Si la tarjeta está bien instalada.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad niders
    Cita miliuco dijo: Ver Mensaje
    Menú manzana >> Acerca de este Mac >> Más información >> Gráficos / Pantallas.

    Ha de poner:

    Core Image: Acelerado por hardware
    Quartz Extreme: Compatible
    Rotación: Compatible

    Si la tarjeta está bien instalada.
    Pues parece que no está bien, te pego lo que tengo:

    Chipset Model: Generic NVIDIA
    Type: Display
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 768 MB
    Vendor: NVIDIA (0x10de)
    Device ID: 0x0191
    Revision ID: 0x00a2
    ROM Revision: NVinjectGo 0.2.0
    Displays:
    PW201:
    Resolution: 1680 x 1050 @ 60 Hz
    Depth: 32-bit Color
    Core Image: Software
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Quartz Extreme: Not Supported
    Display Connector:
    Status: No display connected

    ¿Que puedo hacer para ponerla bien? Gracias por tu ayuda.

  8. #8
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Falta aceleración gráfica, haz la prueba con EFi Studio (pero borra NVinject antes de reiniciar).

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad niders
    El borrar NVinject te refieres a que elimine el NVinject.kext de la ruta [FONT=Courier New]/System/Library/Extensions/NVinject.kext? o hay que hacer algo mas?, estoy un poco pegado sobre todo esto, gracias de nuevo.[/FONT]

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad niders
    Ya he borrado los NVinject y he reiniciado y parece que ahora si va todo bien, muchas gracias por vuestra ayuda.

Notas relacionadas que te pueden interesar

  1. Los últimos drivers para nVidia en mac OS X, WebDriver y CUDA
    por Bebita en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 10/05/19, 19:20:04
  2. Drivers Nvidia serie 8 y 9 para Snow Leopard
    por TheoriaX en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 17/01/10, 19:05:44
  3. Resolucion pantalla 8800gtx
    por buscavidas en categoría Tarjetas Gráficas
    Comentarios: 4
    Último comentario: 13/02/09, 21:11:55
  4. drivers para nvidia 6600
    por morriscifu en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 20/05/07, 16:12:42
  5. Titan, nuevos drivers Nvidia GForce para mac
    por juker12 en categoría Tarjetas Gráficas
    Comentarios: 101
    Último comentario: 14/12/06, 20:24:30