1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad .xXEsEtUlOnXx.

    ATI x1050 reconocida como 9600 pro con artefacto -.-!

    Hola,
    Tengo una ATI x1050 (AGP) y el OS X me la reconoce como una 9600 PRO nativamente, sin drivers alternos a los del sistema, de hecho al apretar la tecla para comenzar recien la instalación dice: ATI 9600 PRO.
    Sin instalarle ningún driver me queda así:

    Tipo: Pantalla
    Bus: PCI
    VRAM (total): 256 MB
    Fabricante: ATI (0x1002)
    ID del dispositivo: 0x4152
    ID de la revisión: 0x0000
    Pantallas:
    Pantalla:
    Resolución: 1024 x 768
    Profundidad: Color de 32 bits
    Core Image: Compatible
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Quartz Extreme: Compatible
    Core Image: Compatible
    Quartz Extreme: Compatible
    (me la reconoce como PCI y es AGP pero no importa mientras la tarjeta funcione bien
    Se ven bien las ondas del Dashboard, al poner un DVD en el lector se reproduce automaticamente y todo, PERO!
    Hay un "artefacto" (si no me equivoco así le llaman a este error) que por donde pase el cursor (mouse) me van quedando cuadritos, al abrir carpeta queda un cuadrito, al mover la barra del navegador para bajar quedan cuadritos, por TODO quedan cuadritos y que llegan a ser realmente molestos, si saben la solución por favor respondanme.

    Lo demás en mi hackintosh me va todo bien, es solo ese error, un problema con los PS2 y el audio mono (el cual también reconoció nativamente).



    Como no sé mucho sobre el tema de Mac OS X y recién estoy entrando en OSx86 (hackintosh), les puedo ofrecer, a pesar de mi lenta conexión, subirles algún disco de música o algo para así si me ayudan yo aporto, ya lo hize una vez subiendo un disco en MP3 para que así me respondieran:
    Como ven lo subí pero igual no recibí respuesta:
    https://www.osx86spain.com/14/7804/q...ackintosh.html

    Espero que me puedan ayudar y muchas gracias, este foro esta muy bueno, y ojalá esta comunidad de ayuda mutua continué mucho tiempo más.

  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo .xXEsEtUlOnXx.

    Lastimosamente su gráfica no está soportada al completo. Pruebe a instalar el programa MousePosé pues minimiza el efecto de sombras o rastros.

    Aquí tiene drivers para experimentar y el software MousePosé.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad .xXEsEtUlOnXx.
    Cita senhez dijo: Ver Mensaje
    Hola amigo .xXEsEtUlOnXx.

    Lastimosamente su gráfica no está soportada al completo. Pruebe a instalar el programa MousePosé pues minimiza el efecto de sombras o rastros.

    Aquí tiene drivers para experimentar y el software MousePosé.

    Muchas gracias, pero instalé el MousePosé (intente con la versión que encontré en el foro y con la última) y sin efectos o con efectos activados, de cualquier manera, persiste el "artefacto" los cuadraditos se ven a pesar de que tenga o no tenga activado efectos (en el MousePosé).

    De igual manera muchas gracias por tu respuesta.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad .xXEsEtUlOnXx.
    Ésta es mi gráfica:
    RadeonX1050

    Es la tercera (en el cuadro, es decir, 256MB DDR2 / 128 bit / DVI+VGA+VO / 400e / 333m)

Notas relacionadas que te pueden interesar

  1. radeon 5450 HD QE/CI activado ML 10.8.3 no es reconocida
    por the_prody en categoría Tarjetas Gráficas
    Comentarios: 9
    Último comentario: 09/05/13, 23:10:25
  2. webcam Trust WB-1400T reconocida por Osx86!!
    por skeewiff en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 09/04/10, 02:00:41
  3. Unidad de DVD Ya no es reconocida
    por thor2008 en categoría Procesadores y placas base
    Comentarios: 9
    Último comentario: 08/11/08, 15:07:46
  4. Tarjeta PCI Plug and play 100% reconocida como AirPort Extreme
    por karidadeloy en categoría Redes / Internet
    Comentarios: 4
    Último comentario: 30/09/08, 22:00:22
  5. 10.4.10 MEmoria mal reconocida de la frecuncia AYUDA
    por pacodrums en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 08/11/07, 16:41:44